User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 18

Thread: Swirl Bar off Completely

  1. #1
    Regular Member tgarrett's Avatar
    Join Date
    Apr 2009
    Location
    Newton Aycliffe
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Exclamation Swirl Bar off Completely

    I just had a butchers at the swirl bar and its off completely, i took off a couple of bits to get to it, tried to put it back on but the plugs must be ******ed.

    I havent had a code or gone into limp mode at all. i was looking at taking the EGR off when i noticed.

    Is a new inlet needed? Why have i not had a code?

    The car runs normal it seems to me but stupidly i never checked it when i got it a couple of months ago so it may have been like this when i bought it.

  2. #2
    Regular Member badback's Avatar
    Join Date
    Jan 2009
    Location
    Runcorn
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    My swirl bar was off for about 30K, the smell coming into the cabin was the only difference that I noticed, but after a new manifold it was like a different car. It had lost alot of it's power. It was like it had been remapped, because I have had it remapped since and it seemed similar to the power increase when the new manifold was fitted. The car seemed to run fine before the new manifold, no symptoms other than the smell, but I was fortunate to have the cash for a new manifold so got it done.

  3. #3
    Regular Member tgarrett's Avatar
    Join Date
    Apr 2009
    Location
    Newton Aycliffe
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I havent got any spare cash at the moment so its going to have to wait.

    Im thinking it will be alright for now with things the way they are.

  4. #4
    Full Member chrisvectra's Avatar
    Join Date
    Jul 2008
    Location
    Are you VXR Enough
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    13 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : VXR8 6.0 muscle SRI ESTATE XP1

    Trim : VXR/ SRI ESTATE CDTI XP1

    Engine : 6.0 V8 Thunder

    Year : 2008

    Default

    I put my swirl pot rod back on and wedged it In with a few pieces of foam and 12k later the rod is still on and car still runs fine. There is a how too on here for a cheap fix fella
    VXR IS FOR LIFE NOT JUST FOR THRILLS !



  5. #5
    Regular Member tgarrett's Avatar
    Join Date
    Apr 2009
    Location
    Newton Aycliffe
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Went out took the bar out and had a quick look.

    The plugs are pretty knackered. I put it back on all the nipples which was an effort!

    Turned it over and the 3rd pot has popped straight out leaving the others in the open position.

    This put the car in limp mode so I had to take the bar back off and move the others all to the left.

    The car is now back to normal. No limp mode or codes but it will still need sorting.

  6. #6
    Regular Member tgarrett's Avatar
    Join Date
    Apr 2009
    Location
    Newton Aycliffe
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Went out took the bar out and had a quick look.

    The plugs are pretty knackered. I put it back on all the nipples which was an effort!

    Turned it over and the 3rd pot has popped straight out leaving the others in the open position.

    This put the car in limp mode so I had to take the bar back off and move the others all to the left.

    The car is now back to normal. No limp mode or codes but it will still need sorting.

  7. #7
    Regular Member
    Join Date
    Feb 2010
    Location
    Wolverhampton
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Lost mine about 20k ago. Not had any problems. Runs as smooth if not better.

    You can cause more problems messing I think. Also had limp mode when i tried to bodge it back on so ended up leaving it without.

  8. #8
    Regular Member
    Join Date
    Oct 2009
    Location
    UK
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : z

    Trim : z

    Engine : z

    Year : z

    Default

    Glue open valves 1,2,4. Leave 3 to move with the motor. Mines been like this for 10k miles now and runs like new

  9. #9
    Regular Member
    Join Date
    Sep 2007
    Location
    West
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by tony-1977 View Post
    Glue open valves 1,2,4. Leave 3 to move with the motor. Mines been like this for 10k miles now and runs like new


    Mine runs like a dream too

  10. #10
    Regular Member nutron's Avatar
    Join Date
    Jul 2005
    Location
    South Central England
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    9 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vauxhall

    Trim : very

    Engine : Z19DTH

    Year : Nosey

    Default

    It is there to cause the air to rotate around the cylinder at low reves to improve the mixing of the fuel in the air charge, giving a more complete burn. If the valves are not leaking and they are over to the left in the open possition, I would glue them there and leave it be. You might notice a very small drop in economy and performance below 2000 rpm but they never are impressive down there anyway. It won't harm the car and isn't worth a grand to improve emissions slightly :/

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Completely stumped
    By Keithy in forum Electrical & ICE (including SatNav)
    Replies: 15
    Last Post: 17th November 2010, 00:08
  2. EGR Valve now completely blanked off...
    By Dan_BlackSRi in forum Diesel Engine related
    Replies: 164
    Last Post: 27th October 2010, 07:36
  3. Who's completely potty?
    By RhayaderSax in forum Comedy & Humour
    Replies: 10
    Last Post: 11th September 2008, 13:03
  4. Completely random - At the dentists
    By Boy Lard in forum The 'Off Topic' room
    Replies: 15
    Last Post: 8th July 2008, 09:32
  5. completely pointless spoiler...........
    By merikiito in forum The 'Off Topic' room
    Replies: 20
    Last Post: 22nd February 2008, 18:03

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •