User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 6 of 6

Thread: Wipers and audio

  1. #1
    Regular Member Tinks's Avatar
    Join Date
    Jan 2012
    Location
    Whittlesey
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C Elegance


    Engine : 1800

    Year : 2003

    Mileage : Lots

    Default Wipers and audio

    Hi all, I know this has probably been asked a thousand times before but here goes.
    1/ The wipers : put them on to wipe once and they keep going for a few minutes then stop wherever they feel like it. The intermittent setting works on occasion and the 2 constant settings work well until I try to turn them off - this can be a challenge.
    I have heard that the wiper stalks can go faulty and cause similar issues - confirmation or denial required!

    2/ Under normal driving conditions (apart from 1 time) everything is normal, when I am going lock to lock on steering ie when turning round, the display in centre of dash for stereo and trip comp flashes when coming past the centre point with wheel and has turned the stereo of once or twice.

    Any thoughts??

    Cheers

    Tony

  2. #2
    Regular Member Ste's Avatar
    Join Date
    Jul 2005
    Location
    ..... Driving the Jaguar XF
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Jaguar XF 3.0D V6

    Trim : Black

    Engine : 3.0D V6

    Year : 0000

    Default

    1 - sounds like the classic 'park position' switch in the wiper motor assembly is not functioning correctly.

    There is a how to about this - or something similar that is good.


    2 - ??? Never heard of this one before.

  3. #3
    Regular Member Ste's Avatar
    Join Date
    Jul 2005
    Location
    ..... Driving the Jaguar XF
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Jaguar XF 3.0D V6

    Trim : Black

    Engine : 3.0D V6

    Year : 0000

    Default

    1 - sounds like the classic 'park position' switch in the wiper motor assembly is not functioning correctly.

    There is a how to about this - or something similar that is good.


    2 - ??? Never heard of this one before.

  4. #4
    Regular Member Tinks's Avatar
    Join Date
    Jan 2012
    Location
    Whittlesey
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C Elegance


    Engine : 1800

    Year : 2003

    Mileage : Lots

    Default

    Cool, cheers Ste will look up the how to.

  5. #5
    Regular Member
    Join Date
    Feb 2009
    Location
    Devon
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by Tinks View Post
    Hi all, I know this has probably been asked a thousand times before but here goes.
    1/ The wipers : put them on to wipe once and they keep going for a few minutes then stop wherever they feel like it. The intermittent setting works on occasion and the 2 constant settings work well until I try to turn them off - this can be a challenge.
    I have heard that the wiper stalks can go faulty and cause similar issues - confirmation or denial required!

    2/ Under normal driving conditions (apart from 1 time) everything is normal, when I am going lock to lock on steering ie when turning round, the display in centre of dash for stereo and trip comp flashes when coming past the centre point with wheel and has turned the stereo of once or twice.

    Any thoughts??

    Cheers

    Tony
    Sounds like your CIM is faulty to me - it controls everything in that area of the dash.

  6. #6
    Regular Member Tinks's Avatar
    Join Date
    Jan 2012
    Location
    Whittlesey
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C Elegance


    Engine : 1800

    Year : 2003

    Mileage : Lots

    Default

    OK, novice question - whats a CIM?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. CD30mp3 Twin Audio - No sound on Twin Audio/mini jacks
    By Thomza in forum Electrical & ICE (including SatNav)
    Replies: 10
    Last Post: 6th June 2012, 17:35
  2. FOR SALE: Rear Audio / Twin Audio Controls...
    By Ademusic in forum Parts for sale
    Replies: 3
    Last Post: 21st February 2010, 19:53
  3. Car audio...
    By dankidd in forum General items for sale
    Replies: 5
    Last Post: 1st December 2008, 18:34
  4. new audio
    By swalk999 in forum Electrical & ICE (including SatNav)
    Replies: 1
    Last Post: 21st May 2007, 16:24
  5. Vx Audio
    By SteveH in forum Vectra C / Signum Car Chat
    Replies: 8
    Last Post: 12th May 2006, 22:19

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •