User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 6 of 6

Thread: Accelerator pedal travel problem

  1. #1
    Regular Member
    Join Date
    Dec 2011
    Location
    -
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Accelerator pedal travel problem

    Hi guys,

    I wonder if anybody else has the same problem.
    On my 2004 Vectra 3.2 GSI when pressing the accelerator pedal for the first 1/2 inch or so I dont get a response from the engine.
    When I first bought the car about 1 1/2 months ago I'm sure it wasnt like this, it is now very noticeable when changing gears and at take off.
    The car doesnt seem to have lost any power but it feels as though the car isnt as responsive as it was before because you have to press down the accel. that much more (Its really ****ting me!). I think this started after I cleaned out the throttle body with carb. cleaner.
    Could I have stuffed my TPS or is this something to do with the pedal module?

    Running new KnN panel filter, and I have already reset the ecu....no change


    Cheers

  2. #2
    Regular Member
    Join Date
    Dec 2011
    Location
    -
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Anyone!

  3. #3
    VIP-Member
    Join Date
    Jun 2010
    Location
    `
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    40 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : `

    Trim : `

    Engine : `

    Year : `

    Mileage : `

    Default

    My Pedal is the same. Ive just put it down to the fly by wire throttle and has been this way all the time i've had it. Apparently there may be a software upgrade at the dealers for this.
    "We are not some sort of dictatorship!"


  4. #4
    Regular Member
    Join Date
    Sep 2011
    Location
    Caerphilly
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : saab 93 tid(150)

    Trim : sport

    Engine : 1.9 z19dth

    Year : 2005

    Mileage : 63000

    Default

    Could well be your tps have you got opcom or know anyone you can check the values at diff throttle positions , volts should rise smooth when pressing!

  5. #5
    Regular Member
    Join Date
    Dec 2011
    Location
    -
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Yeah It might be the TPS I reckon. When I let the accelerator up the rpm drops rapidly and at slow speed the car wants to bunny hop.

    Anyone know if the 3.2 V6 TPS is the same as all the vectra c ones?
    I might just get a new one and see if that does the trick, I'm pretty sure its just an easy replacement with no calibration etc.

  6. #6
    Regular Member
    Join Date
    Dec 2011
    Location
    -
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Anyone?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 1
    Last Post: 20th December 2012, 21:36
  2. Accelerator pedal issues?
    By johnsastra16v in forum Engine & Drivetrain
    Replies: 4
    Last Post: 20th May 2012, 11:22
  3. Accelerator pedal
    By Mopar Man in forum Diesel Engine related
    Replies: 0
    Last Post: 8th December 2011, 20:41
  4. Accelerator Pedal Removal?
    By OPC in forum Styling
    Replies: 9
    Last Post: 16th June 2010, 13:39
  5. accelerator pedal device - sprint booster
    By lakis123 in forum Vectra C / Signum Car Chat
    Replies: 4
    Last Post: 20th April 2007, 09:20

Visitors found this page by searching for:

@afa82.com

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •