User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 5 of 5

Thread: Tid? Issues

  1. #1
    Regular Member *rob*'s Avatar
    Join Date
    Mar 2011
    Location
    Club-vaux, Moderator
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum

    Trim : Design

    Engine : Y30DT

    Year : 2004

    Default Tid? Issues

    I think it's a tid I have, no buttons on the stalk and dial on the left side of the steering wheel.

    Anyway, the screen is showing everything in km for range/consumption etc and would like it in miles/mpg.

    How do I change it?

  2. #2
    Regular Member TonyP2020's Avatar
    Join Date
    Dec 2009
    Location
    Wirral, UK
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Meriva B

    Trim : SE

    Engine : 1.7CDTi

    Year : 2011

    Default

    It does'nt sound like a TID, more like a GID.
    What radio is fitted??
    A picture of the screen and radio will be useful too, if possible.

  3. #3
    Full Member Niall83's Avatar
    Join Date
    Nov 2009
    Location
    Belfast
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Can it be changed in settings?
    AirBox Mod-Angel Eye head lights-HID 5000k-Colour coded grill-GID to CID-Auto Dim rear view Mirror, Rear Parking Sensors, Signum Fog surrounds, 19" Audi A5 rep Alloys, Eibach 30mm Pro-kit Lowering Springs.

  4. #4
    Regular Member *rob*'s Avatar
    Join Date
    Mar 2011
    Location
    Club-vaux, Moderator
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum

    Trim : Design

    Engine : Y30DT

    Year : 2004

    Default

    It's a cd30 fitted . Was shown the trick with the bc and settings buttons being pressed together to get into test mode but couldn't work out how to change it from there

  5. #5
    Regular Member *rob*'s Avatar
    Join Date
    Mar 2011
    Location
    Club-vaux, Moderator
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum

    Trim : Design

    Engine : Y30DT

    Year : 2004

    Default

    Ok found out its a BID I have fitted, just need to change the units it shows on it now

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. EGR Issues
    By signum_1.9 in forum Engine & Drivetrain
    Replies: 10
    Last Post: 30th June 2012, 11:51
  2. GID issues
    By kensbey in forum Electrical & ICE (including SatNav)
    Replies: 3
    Last Post: 11th May 2011, 17:46
  3. Issues!
    By Danwells72 in forum Vectra C / Signum Car Chat
    Replies: 6
    Last Post: 29th April 2011, 01:13
  4. Would I have any issues with...
    By n_hudson in forum Vectra C / Signum Car Chat
    Replies: 2
    Last Post: 24th August 2008, 19:07
  5. mp3 issues with cd 70
    By jeff_g in forum Electrical & ICE (including SatNav)
    Replies: 1
    Last Post: 6th June 2008, 22:27

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •