User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 17

Thread: im sure ive bought a lemon! more problems

  1. #1
    New Member crinks85's Avatar
    Join Date
    Feb 2012
    Location
    high etherley
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default im sure ive bought a lemon! more problems

    Started up from after a morning ridding the push iron and the interior heating fans went mental! They were on the off position, and after 10 seconds they went off. The buttons weren't responding so i set off home.
    About 5 miles down the road they went nuts again then went off again. Straight away I could smell this burning surgical smell and the car filled with white smoke.
    Anyone have any ideas?
    Cos im stumped.

    Thanks

  2. #2
    Regular Member Derek Mc's Avatar
    Join Date
    May 2010
    Location
    Sodding Typical on Sea
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Sounds like water in the firewall cowling has entered the heater and caused the resistor to burn out.

  3. #3
    Regular Member john506's Avatar
    Join Date
    Mar 2011
    Location
    Wirral
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Same thing happened to me, this is what my resistor pack looked like when I took it out


  4. #4
    New Member crinks85's Avatar
    Join Date
    Feb 2012
    Location
    high etherley
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Not good then, thought fuses stoped this thing happening. How do you get access the area where it is? Is it a order and fit job or a mechanic thing? How did the part cost to replace it.

  5. #5
    Regular Member john506's Avatar
    Join Date
    Mar 2011
    Location
    Wirral
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Dead easy DIY job.

    Remove the glovebox, and it is there infront of you. The resistor pack is screwed to the bottom of the blower motor. I got a blower motor and resister pack for £80 off ebay. Think the resister pack alone is something like £211 from the stealers.

    What year is your car and do you have climate control?

  6. #6
    New Member crinks85's Avatar
    Join Date
    Feb 2012
    Location
    high etherley
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    It's a 04 on a 53 plate. It does have aircon but never used it. Looks like I'm trawling fleabay again! Cheers for the info. Guna go check the part now. It smelt like a hospital ward! Really strange.

  7. #7
    Regular Member john506's Avatar
    Join Date
    Mar 2011
    Location
    Wirral
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Take your resistor pack out and check it first to make sure it has burnt out. Most likely is but don't want to waste your money and time if it's not that.

    Also clean your drain hole infront of your pollen filter to prevent it from happening again!

  8. #8
    Regular Member Ste's Avatar
    Join Date
    Jul 2005
    Location
    ..... Driving the Jaguar XF
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Jaguar XF 3.0D V6

    Trim : Black

    Engine : 3.0D V6

    Year : 0000

    Default

    dual post

  9. #9
    Regular Member Ste's Avatar
    Join Date
    Jul 2005
    Location
    ..... Driving the Jaguar XF
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Jaguar XF 3.0D V6

    Trim : Black

    Engine : 3.0D V6

    Year : 0000

    Default

    For just aircon, and not climate, then you need this part and not the one mentioned above.

    http://www.ebay.co.uk/itm/Vauxhall-V...item563a28837f

    Verify it is the resistor pack first. It is located at the bottom of the blower assembly near the bulkhead. You will see the wires before the resistor and it just unclips and pulls out.


    There are loads on ebay, at various prices, the link was just one of them
    Last edited by Ste; 19th February 2012 at 17:42.

  10. #10
    New Member crinks85's Avatar
    Join Date
    Feb 2012
    Location
    high etherley
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    It's probably climate, as you can change the temps in passenger side while the drivers side could be higher or lower. Does that sound bout right?

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Hope I havnt bought a lemon
    By rimotu66 in forum Vectra C / Signum Car Chat
    Replies: 31
    Last Post: 3rd June 2012, 20:28
  2. looks like iv bought a lemon
    By wads187 in forum Vectra C / Signum Troubleshooting
    Replies: 4
    Last Post: 2nd May 2012, 23:15
  3. my last lemon
    By Guinea in forum The 'Off Topic' room
    Replies: 3
    Last Post: 11th September 2011, 22:35
  4. Finally a pic of The Lemon
    By ServerKing in forum Vectra C / Signum Car Chat
    Replies: 6
    Last Post: 2nd January 2010, 11:20
  5. Lemon Section
    By VauxVeteran in forum Vectra C / Signum Car Chat
    Replies: 3
    Last Post: 25th May 2007, 09:44

Visitors found this page by searching for:

vectra c heater went off after 10 seconds

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •