User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Thread: Weird sound from 2.0 t

  1. #1
    Regular Member
    Join Date
    Jul 2011
    Location
    stockport
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Weird sound from 2.0 t

    Hi, guys, for the last couple of months my car has started making a really strange sound at low rpm's when accelerating its usually upto about 1200-1400 rpm then it disapears it sounds like a belt rubbing, its really high pitched, thats the best way I can describe it really. It only happens when the engine is under load, i.e it wont happen when I rev the engine not in gear.

    Any thoughts what it may be?

    Cheers, Liam.

  2. #2
    North West Regional Organiser paulvectrac's Avatar
    Join Date
    Mar 2009
    Location
    morecambe
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    28 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra

    Trim : vxr

    Engine : 2.8 v6 turbo

    Year : 2007

    Default

    Might be a wheel bearing mate
    Vectra vxr custome remaps egr deletes dpf and diagnostic work all remaps are custome bench tuning avalible all genuine equipment PM for info

  3. #3
    North West Regional Organiser paulvectrac's Avatar
    Join Date
    Mar 2009
    Location
    morecambe
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    28 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra

    Trim : vxr

    Engine : 2.8 v6 turbo

    Year : 2007

    Default

    Might be a wheel bearing mate
    Vectra vxr custome remaps egr deletes dpf and diagnostic work all remaps are custome bench tuning avalible all genuine equipment PM for info

  4. #4
    Regular Member
    Join Date
    Jul 2011
    Location
    stockport
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I dont think it is, if you heard it you would understand, ill try and record it on my phone, ill give some examples of when it happens:

    2nd gear 10-15mph
    3rd gear below 25 mph
    4th gear below 30mph
    5th and 6th below 40mph

    It happens at these speeds under acceleration, yeah I know I shouldnt usually be in 5th & 6th at 40 mph but 2nd gear at 10-15mph is daily driving.

    If it was a bearing it wouldnt happen only when accelerating and at those speccific speeds, well I dont think it would :/

    Liam

  5. #5
    North West Regional Organiser paulvectrac's Avatar
    Join Date
    Mar 2009
    Location
    morecambe
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    28 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra

    Trim : vxr

    Engine : 2.8 v6 turbo

    Year : 2007

    Default

    Could be the gear box mate are the brakes ok
    Vectra vxr custome remaps egr deletes dpf and diagnostic work all remaps are custome bench tuning avalible all genuine equipment PM for info

  6. #6
    Regular Member
    Join Date
    Jul 2011
    Location
    stockport
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Yeh brakes are ok, gear box feels abit clunky, but ive read that they aren't the smoothest, its always been clunky even before the noise appeard too.

  7. #7
    Forum Moderator soulman's Avatar
    Join Date
    Sep 2006
    Location
    VOTING UKIP IN AVELEY
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vauxhall

    Trim : Astra Twin Top

    Engine : 1.9cdti

    Year : 07

    Default

    read this thread ...not sure if its what you are getting ..a tweeting noise ..possibly a pulley tensioner problem or belt tensioner .
    http://vectra-c.com/forum/showthread...g+sound&page=2

    hope that helps

  8. #8
    Regular Member hoochydady's Avatar
    Join Date
    Jan 2010
    Location
    glasgow
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    could be a aux belt tensioner

  9. #9
    Regular Member benholden2010's Avatar
    Join Date
    Oct 2010
    Location
    middlesbrough
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I'd say its the aux belt slipping under load, try a new belt first before buying the tensioner, this cured mine when it was squeeling under load

  10. #10
    Forum Moderator soulman's Avatar
    Join Date
    Sep 2006
    Location
    VOTING UKIP IN AVELEY
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vauxhall

    Trim : Astra Twin Top

    Engine : 1.9cdti

    Year : 07

    Default

    well lets hope he comes back and reads his thread then lo0l ....

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Weird.....
    By Das in forum Electrical & ICE (including SatNav)
    Replies: 12
    Last Post: 13th August 2011, 23:32
  2. Just Weird!
    By si_hoss in forum Vectra C / Signum Car Chat
    Replies: 0
    Last Post: 7th July 2010, 14:11
  3. weird sound?
    By rodel in forum Diesel Engine related
    Replies: 3
    Last Post: 6th October 2008, 16:45
  4. Weird???
    By mc_orion in forum Vectra C / Signum Car Chat
    Replies: 2
    Last Post: 18th January 2008, 21:15
  5. Weird!
    By Jamie in forum Vectra C / Signum Car Chat
    Replies: 14
    Last Post: 22nd October 2006, 22:08

Visitors found this page by searching for:

vectra 2.0t aux belt tensioner www.vectra-c.com

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •