User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 5 of 5

Thread: new screen now screen wiper problem

  1. #1
    Regular Member
    Join Date
    Apr 2008
    Location
    manchester
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default new screen now screen wiper problem

    Hi all,
    My signum seems to have a problem with the wipers, it started after having a new screen fitted,
    Since the new screen my wipers dont come as far up when on intermitten and seem to slam down, but when i turn the speed of them up they travel further across my screen and slam down even worse,
    I have checked that the retaining bolts are tight, and yes they are tight, so tight that i can not loosen them.
    does anyone have any ideas what this could be?

  2. #2
    Regular Member Critch's Avatar
    Join Date
    Dec 2009
    Location
    wirral
    Post Thanks / Like
    Mentioned
    21 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    21 Post(s)
    Tagged
    0 Thread(s)

    Default

    Worn wiper linkage

  3. #3
    Regular Member Mopar Man's Avatar
    Join Date
    Jan 2011
    Location
    herts
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    They just need to be loosened and reset. Windscreen man not doing his jobsworth.

  4. #4
    Regular Member
    Join Date
    Apr 2008
    Location
    manchester
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by Mopar Man View Post
    They just need to be loosened and reset. Windscreen man not doing his jobsworth.

    what does?

  5. #5
    Regular Member
    Join Date
    Oct 2009
    Location
    UK
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Loosen the wiper retaining nuts and re-seat the wipers in the rest position. Sounds like they've been placed too far down by the screen fitter


    hth

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Half screen to full screen,
    By SlowCoach in forum Electrical & ICE (including SatNav)
    Replies: 3
    Last Post: 14th May 2012, 01:13
  2. Signum Wiper problem, arm scraping screen
    By mogsey in forum Troubleshooting
    Replies: 9
    Last Post: 21st February 2012, 14:30
  3. Wiper blades and screen wash pump problems
    By lee1980 in forum Electrical & ICE (including SatNav)
    Replies: 0
    Last Post: 28th November 2010, 14:50

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •