User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: how long have your hids been working trouble free?

  1. #1
    Regular Member
    Join Date
    Jun 2008
    Location
    halifax
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Cool how long have your hids been working trouble free?

    i bought some for my vectra and they started flickering like mad before going off after 10 days.

    my mrs bought that same ones for her saab 9-3 which didnt work at all.

    the ones i bought were 6000k

    if you have a good set, can you please post the links on here

  2. #2
    Regular Member MACVVT's Avatar
    Join Date
    May 2011
    Location
    fife,scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra c

    Trim : sri

    Engine : 1.8 vvt (XE18XER)

    Year : 2008

    Mileage : 28,000

    Default

    12 months , still working , HIDSDIRECT.CO.UK , 35w 4300k

  3. #3
    Regular Member shb1988's Avatar
    Join Date
    Oct 2010
    Location
    sittingbourne
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    2 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra

    Trim : gsi

    Engine : 3.2 v6

    Year : 2004

    Mileage : 69,000

    Default

    What set were yours?

  4. #4
    Regular Member DAVIDD88's Avatar
    Join Date
    Jan 2011
    Location
    scottish region
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I have had the same hid kit 4 years now only changed bulbs once still going strong in my brothers vectra now As I have afl on zaffy

  5. #5
    Regular Member
    Join Date
    Mar 2009
    Location
    S.Shields (Newcastle)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Mine go off every other day

  6. #6
    Regular Member benholden2010's Avatar
    Join Date
    Oct 2010
    Location
    middlesbrough
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    50W kit from HIDdirect, had to replace one ballast in 6 months of ownership, other than that problem free

  7. #7
    Regular Member lanky659's Avatar
    Join Date
    Jul 2010
    Location
    Abingdon, Oxfordshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    two years now never had to replace anything and there 35w 6000k from http://www.hq-auto-lighting.co.uk/

  8. #8
    Regular Member Big Knox's Avatar
    Join Date
    Feb 2009
    Location
    Edinburgh
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Replaced one of the ballasts other than that no problems

  9. #9
    Admin plasma's Avatar
    Join Date
    Mar 2006
    Location
    On the Forum
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    1
    Post Thanks / Like
    Mentioned
    335 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : SRi

    Engine : 150

    Year : 05

    Mileage : 74000

    Default

    touchwood.... fine in the present car for over a year
    Plasma's Tech2 services are now partially open and able to provide services



    Come Join our new forum Insignia Owners.com for all your Insignia chat and needs

  10. #10
    Regular Member lee gsi's Avatar
    Join Date
    Mar 2010
    Location
    Hampshire (Near Havant) . .Drives: Signum 1.9 CDTi
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum

    Trim : Design

    Engine : 1.9 CDTi

    Year : 2005

    Default

    Quote Originally Posted by lanky659 View Post
    two years now never had to replace anything and there 35w 6000k from http://www.hq-auto-lighting.co.uk/
    Bought mine from there too and been going strong for 3 years so far.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. HIDs stopped working!
    By andy_hare in forum Electrical & ICE (including SatNav)
    Replies: 9
    Last Post: 15th February 2010, 23:33
  2. Ebay bargain? = long long drive
    By Pecojess in forum The 'Off Topic' room
    Replies: 18
    Last Post: 1st April 2009, 23:41
  3. hids flickering and not working
    By damadom in forum Electrical & ICE (including SatNav)
    Replies: 5
    Last Post: 8th February 2009, 18:30
  4. Hands free Kit not working via Radio speakers?
    By akeem in forum Vectra C / Signum Troubleshooting
    Replies: 6
    Last Post: 5th April 2008, 12:34
  5. my favourite 'pop' video for a long long time
    By Andy in forum General Chat
    Replies: 20
    Last Post: 18th January 2006, 02:45

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •