User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 18

Thread: oem towbar electrics help

  1. #1
    Regular Member Craig1985's Avatar
    Join Date
    Dec 2007
    Location
    harwich essex
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default oem towbar electrics help

    i have just fitted a towbar but im stuck with the electrics.......

    I have had it tec2'd, put a fuse in space17 in boot but only have power on the perm live- Big red wire? i have used the oem wire that plugs into the pink pug in the wheel well. (13pin gm plug)(also pluged the black module in)

    Will my car know if i have a trailer connected because i havent got my trailer yet and only testing with a circut tester?

  2. #2
    Regular Member Jonsey's Avatar
    Join Date
    Oct 2010
    Location
    Walkden, Manchester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Are you for instance testing lights with them turned on?

    Also what are you planning on towing?

  3. #3
    Regular Member Craig1985's Avatar
    Join Date
    Dec 2007
    Location
    harwich essex
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    only plan on usings a small trailer, i have just ordered a 13pin to 7 pin adaptor.

    I brought the towbar 2nd hand and it came with a 7 pin plug but as i have the park pilot vauxhall gave me th e 13pin plug that the factory fit bars use (they gave it to me free)

    Yes i have tried testing it with the lights on, also tried the 7 pin plug but that did not work neither?

  4. #4
    Regular Member Jonsey's Avatar
    Join Date
    Oct 2010
    Location
    Walkden, Manchester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    It could be the module thats either faulty/not compatable, 13pin plugs have only been around since september 2008, so I am wondering if the GM module is capable of 13pin connection, I could be barking up the wrong tree tho.
    Last edited by Jonsey; 16th February 2012 at 13:36.

  5. #5
    Regular Member Craig1985's Avatar
    Join Date
    Dec 2007
    Location
    harwich essex
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    but i have also tried the 7pin that originally came with the module? this was off a 2008 car same as mine?

  6. #6
    Regular Member Jonsey's Avatar
    Join Date
    Oct 2010
    Location
    Walkden, Manchester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    sounds like a faulty module but I am no extpert on the VX trailer connections, as mine worked straight from plugging it in, only needed programming for the screen to advise what bulb has gone, and for the little towball icon on the dash when indicating.

  7. #7
    Regular Member kenp's Avatar
    Join Date
    Feb 2008
    Location
    Kr. Hyllinge, Denmark
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C


    Engine : 2.2 Direct

    Year : 2004

    Default

    You cant test with a tester... just simply wont work (just as led), need to use real "power" to test it.

    The 13 pin does work, but remember its not fully populated.

  8. #8
    Regular Member Craig1985's Avatar
    Join Date
    Dec 2007
    Location
    harwich essex
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    fully populated?

    So you think it works but i just wont be able to get a reading with a circuit tester?

  9. #9
    Regular Member kenp's Avatar
    Join Date
    Feb 2008
    Location
    Kr. Hyllinge, Denmark
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C


    Engine : 2.2 Direct

    Year : 2004

    Default

    fully populated -> there are pins that theres no wire to, and not connedted to anything.

    I know you cant get a reading with a circuit tester.. i cant not even on my 7 pin..

  10. #10
    Regular Member Craig1985's Avatar
    Join Date
    Dec 2007
    Location
    harwich essex
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Had a caravan company test it today as I was passing, I have no nsr tail and no nsr indicator everything else worked? No power coming from the board. Starting to think I may had a faulty module.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Towbar Electrics
    By slipperysam1984 in forum Electrical & ICE (including SatNav)
    Replies: 1
    Last Post: 2nd June 2010, 15:53
  2. Towbar Electrics
    By r.bailey63 in forum Electrical & ICE (including SatNav)
    Replies: 11
    Last Post: 15th October 2009, 19:05
  3. Vx Towbar Electrics
    By decho in forum Vectra C / Signum Car Chat
    Replies: 16
    Last Post: 10th October 2006, 08:42
  4. Towbar electrics
    By CPHB in forum Electrical & ICE (including SatNav)
    Replies: 4
    Last Post: 14th July 2005, 21:28

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •