User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 4 of 4

Thread: Stereo problem 1.9cdti advice needed plz

  1. #1
    Regular Member Dan.'s Avatar
    Join Date
    Feb 2010
    Location
    milton keynes
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Stereo problem 1.9cdti advice needed plz

    My mates just bought an 05 1.9 cdti 120, when he turns the car off, the stereo stays on, anyone know why it would do this, would it be on some kind of timer or is something up with the stereo. The stereo is the original one.

    Cheers

  2. #2
    Regular Member Dippy-Vx-line Red's Avatar
    Join Date
    Mar 2008
    Location
    Earlston (Scottish Borders)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Hi i think it has something to do with the ignition logic system...You need to change it from the settings menu on the headunit..HTH

  3. #3
    Regular Member Dippy-Vx-line Red's Avatar
    Join Date
    Mar 2008
    Location
    Earlston (Scottish Borders)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats






  4. #4
    Regular Member Dan.'s Avatar
    Join Date
    Feb 2010
    Location
    milton keynes
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    thanks mate ill give that a go

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Electrical Problem? Advice needed.
    By nw1456 in forum Vectra C / Signum Car Chat
    Replies: 12
    Last Post: 3rd January 2013, 17:59
  2. help needed 06 sri 1.9cdti-sump problem
    By Longman91 in forum Engine & Drivetrain
    Replies: 0
    Last Post: 21st August 2011, 11:55
  3. Belt replacement advice needed 1.9cdti 150
    By paul_sri150 in forum Vectra C / Signum Car Chat
    Replies: 22
    Last Post: 10th March 2011, 20:44
  4. Replies: 9
    Last Post: 7th July 2010, 14:54
  5. 1.9CDTi 150 Swirl Valve Advice Needed...
    By Dan_BlackSRi in forum Engine & Drivetrain
    Replies: 5
    Last Post: 31st January 2009, 23:45

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •