User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 9 of 9

Thread: radio probs 2.0dti 2004

  1. #1
    New Member
    Join Date
    Nov 2008
    Location
    rotherham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default radio probs 2.0dti 2004

    radio has locked itself for some reason and just displays "safe" now.
    i have tried to follow instructions as in radio manual but it does'nt even take me to a code input option, dont know why its locked was fine , went to tyre bay for a couple of tyres , soon as i got back in car it was locked . Any ideas i would be grateful. ta

  2. #2
    Regular Member Graham's Avatar
    Join Date
    Sep 2005
    Location
    Macclesfield
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Focus

    Trim : Titanium

    Engine : 1.6 TDCI

    Year : 62

    Mileage : 9K

    Default

    Did they disconnect the battery for any reason?

  3. #3
    Regular Member
    Join Date
    Jun 2011
    Location
    Herts
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    why would they disconnect a battery to change tyres??? sounds dodgey to my fella...

    the instructions are in the car manual and you need the code from your car pass to unlock from safe mode.

  4. #4
    Regular Member
    Join Date
    Jan 2011
    Location
    stratford upon avon
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra c

    Trim : ls

    Engine : 1800

    Year : 04

    Mileage : 129000

    Default

    Have you followed the correct procedure for entering the code?

    Get into the recoding proceedure, (as per the handbook instructions), ie, turn ignition on, turn stereo off, hold down button AS and turn the stereo on. Wait until you get a beep and then release button AS. You'll then be presented with the word SAFE preceeded by a number (7 SAFE in your case). Depending on the number is how many attempts you have remaining and the waiting time before you can attempt entering the code. See table below.

    Attempt 1 - wait 10 secs. (Display shows 10 SAFE)
    Attempt 2 - wait 10 secs. (Display shows 9 SAFE)
    Attempt 3 - wait 10 mins. (Display shows 8 SAFE)
    Attempt 4 - wait 20 mins. (Display shows 7 SAFE)
    Attempt 5 - wait 40 mins. (Display shows 6 SAFE)
    Attempt 6 - wait 80 mins. (1 hr 20 mins) (Display shows 5 SAFE)
    Attempt 7 - wait 160 mins. (2 hrs 40 mins) (Display shows 4 SAFE)
    Attempt 8 - wait 320 mins. (5 hrs 20 mins) (Display shows 3 SAFE)
    Attempt 9 - wait 640 mins. (10 hrs 40 mins) (Display shows 2 SAFE)
    Attempt 10 - landfill. (Display shows 1 SAFE) ps, Re Landfill comment. Not really, but you would have to seek expert help to get it unlocked.

    Once the waiting period is over (you MUST leave the ignition turned to position 1 & stereo switched on, otherwise you'll wait forever) the word CODE preceeded by the number of attempts should then show on the display. eg, 7 CODE.

    Now enter the correct code. If you get it wrong again, the display will then say SAFE followed by one number lower than last time (and you'll have to wait however many minutes for it to time out again - see above table for waiting time)

  5. #5
    New Member
    Join Date
    Nov 2008
    Location
    rotherham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    thats the weird thing, they did'nt disconnect the battery, i've even on occassions disconnected the battery but never has the radio asked me to re-code it. all i can think is the elevating or lowering has disturbed somthing, just dont know.

    have tried the procedure in manual so has my mechanic and a tech from dealers but no joy. when u press AS and on it should bleep and prompt for code but instead just continues to display "10 SAFE" and leaves me unable to continue. Tried dissconnecting battery to see if it would re-set but no joy. May be easiest to fit new stereo

  6. #6
    Regular Member Handyandy-UK's Avatar
    Join Date
    Mar 2009
    Location
    Suffolk, Englandshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : BMW 525i

    Trim : SE Touring

    Engine : 3.0

    Year : 2007

    Default

    If you've got to '10 SAFE' it's time for either an ICE Tech to do the honours or your opportunity to fit something new.

  7. #7
    New Member
    Join Date
    Nov 2008
    Location
    rotherham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    but does'nt "10 SAFE" Indicate 10 attempts left, that is how i read it in manual!!!!

  8. #8
    Regular Member
    Join Date
    Jan 2011
    Location
    stratford upon avon
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra c

    Trim : ls

    Engine : 1800

    Year : 04

    Mileage : 129000

    Default

    if you have tried this just ignore

    press AS and turn the the stereo on while AS is still pressed in, when you see - - - - take your finger off AS, say your code was 4356 press number 1 4 times, number 2 3 times , you get the idea once you have entered code keep your finger on AS youll hear a beep and it will work

  9. #9
    Regular Member
    Join Date
    Dec 2006
    Location
    Oxfordshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vauxhall Astra-J

    Trim : Elite

    Engine : 2.0 CDTi

    Year : 2013

    Default

    Quote Originally Posted by vectra ste View Post
    if you have tried this just ignore

    press AS and turn the the stereo on while AS is still pressed in, when you see - - - - take your finger off AS, say your code was 4356 press number 1 4 times, number 2 3 times , you get the idea once you have entered code keep your finger on AS youll hear a beep and it will work
    Making sure that you also have the key in the ignition, turned to position 1.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replacement radio for 2004 Signum - Suggestions
    By rowladar in forum Electrical & ICE (including SatNav)
    Replies: 9
    Last Post: 16th February 2011, 15:06
  2. 2004 Signum radio removal
    By rowladar in forum Electrical & ICE (including SatNav)
    Replies: 5
    Last Post: 14th February 2011, 22:40
  3. 2004 2.0DTI limp home AGAIN!
    By mick 1986 in forum Engine & Drivetrain
    Replies: 19
    Last Post: 1st October 2009, 18:55
  4. 2004 Vectra 2.0DTI LS
    By addyboy1982 in forum Cars for sale
    Replies: 3
    Last Post: 12th May 2009, 18:52
  5. 2.0dti, veccy C, 2004
    By dervdoc in forum Cars for sale
    Replies: 12
    Last Post: 7th June 2007, 16:06

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •