User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 7 of 7

Thread: windscreen wipers went NUTS!

  1. #1
    Regular Member twinxster's Avatar
    Join Date
    Jan 2012
    Location
    north wales
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vauxhall signum

    Trim : design

    Engine : 1,9 cdti 150

    Year : 2005

    Default windscreen wipers went NUTS!

    Hi all, on the way home tonight in the pouring rain, something very strange happened. I had my wipers on full pelt, and next thing... both wipers clashed together, with one pulling the other one way and vice versa. I stopped the car, and they were a state. I managed to clip the drivers side wiper back on, and the passenger one looked ok. But when i put the wipers back on, only the drivers side works? When i tried moving the passenger side wiper manually, it actually moves. But the drivers side is stiff(as it should, i take) Is the solution for this problem going to be costly?? And is there a seperate motor for each wiper??? This is my 5th problem now since buying the car just over a month ago. And im starting to lose faith in her.

  2. #2
    Full Member Big Sig's Avatar
    Join Date
    Aug 2006
    Location
    Is a very naughty boy
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Sounds like the linkage has gone. Search on here there ate lots of cheap solutions.
    Now I need a turbo to keep up!

  3. #3
    New Member melvyn8181's Avatar
    Join Date
    Jul 2011
    Location
    north lincolnshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    get a second hand linkage/motor from breakers £30 ish. easist way i reckon

  4. #4
    Regular Member twinxster's Avatar
    Join Date
    Jan 2012
    Location
    north wales
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vauxhall signum

    Trim : design

    Engine : 1,9 cdti 150

    Year : 2005

    Default

    Didnt get home untill an hour ago. So couldnt inspect the damage. I had a search on the forum, but couldnt find anything. Ill put in linkage in my search.

    Is there a seperate motor??? As my driver side wiper is working fine. Im hoping its the linkage arm
    Last edited by twinxster; 9th February 2012 at 20:58. Reason: forgot to add

  5. #5
    Full Member Big Sig's Avatar
    Join Date
    Aug 2006
    Location
    Is a very naughty boy
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Now I need a turbo to keep up!

  6. #6
    Regular Member kentish_bloke's Avatar
    Join Date
    Mar 2008
    Location
    Sittingbourne, Kent
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Insignia

    Trim : Elite

    Engine : 1.8 VVT

    Year : 2009

    Mileage : 42800

    Default

    Have a look at this, many of us have suffered the same problem & this is the cheapest way of fixing it.

    http://www.vectra-c.com/forum/showth...t=wiper+repair

  7. #7
    Regular Member kentish_bloke's Avatar
    Join Date
    Mar 2008
    Location
    Sittingbourne, Kent
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Insignia

    Trim : Elite

    Engine : 1.8 VVT

    Year : 2009

    Mileage : 42800

    Default

    Have a look at this, many of us have suffered the same problem & this is the cheapest way of fixing it.

    http://www.vectra-c.com/forum/showth...t=wiper+repair

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Windscreen wipers
    By Ziggy in forum Electrical & ICE (including SatNav)
    Replies: 4
    Last Post: 19th June 2012, 18:31
  2. windscreen wipers
    By Lee.J in forum Electrical & ICE (including SatNav)
    Replies: 15
    Last Post: 17th January 2012, 23:26
  3. Windscreen Wipers
    By topman in forum Vectra C / Signum Troubleshooting
    Replies: 0
    Last Post: 24th January 2009, 20:30
  4. Windscreen wipers
    By Q22ube in forum Engine & Drivetrain
    Replies: 1
    Last Post: 10th December 2008, 21:11
  5. windscreen wipers
    By jamesr in forum Bodywork & Interior
    Replies: 1
    Last Post: 1st January 2007, 11:10

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •