User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 6 of 6

Thread: Interior fan only works on 4???

  1. #1
    Regular Member craig-s's Avatar
    Join Date
    Jan 2012
    Location
    Livingston
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Interior fan only works on 4???

    hi all, my heater fan is only working on the full setting on my 1.9 cdti 150. I can hear a relay from 0 to 1 then nothing till 4 but it is totally dead until its right up. The heater matrix is fine and the motor must be working. any ideas??? thanks

  2. #2
    Regular Member john506's Avatar
    Join Date
    Mar 2011
    Location
    Wirral
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    It will be the resistor in the resistor pack, easy fix think there may be a How2 on here for it

    http://www.vectra-c.com/forum/showth...=1#post1495923

  3. #3
    Regular Member craig-s's Avatar
    Join Date
    Jan 2012
    Location
    Livingston
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Nice one cheers pal. Should really have looked about a bit more before I posted but with all the other problems I'm attempting this weekend I hoped for an easy fix!

  4. #4
    Regular Member john506's Avatar
    Join Date
    Mar 2011
    Location
    Wirral
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    No probs we are all here to help eachother I know the feeling of just wanting an answer without trauling through threads and posts. Good luck with the fix anyways.

  5. #5
    Regular Member
    Join Date
    Apr 2011
    Location
    Salisbury
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by craig-s View Post
    hi all, my heater fan is only working on the full setting on my 1.9 cdti 150. I can hear a relay from 0 to 1 then nothing till 4 but it is totally dead until its right up. The heater matrix is fine and the motor must be working. any ideas??? thanks

    This happened on my car. I wasn't aware of the water duct right below the pollen filter which had got blocked. Thus causing rain water to fill and leak in through the filter and onto the resistor. Easy fix, you need to remove the glovebox though (4 screws) Think I ordered my resistor from ebay for only a couple of quid

  6. #6
    Regular Member craig-s's Avatar
    Join Date
    Jan 2012
    Location
    Livingston
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    cheers guys, I think my vec is an advert for what can go wrong! It has pretty much all the common problems. Oh well best keep smiling and get my hands dirty this weekend!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Interior light works, but not with doors open
    By Mark_k in forum Electrical & ICE (including SatNav)
    Replies: 5
    Last Post: 28th March 2012, 22:07
  2. interior fan only works on the highest setting
    By howardc03 in forum Electrical & ICE (including SatNav)
    Replies: 9
    Last Post: 1st November 2009, 21:44
  3. It Works!!!
    By Caterman in forum Vectra C / Signum Car Chat
    Replies: 22
    Last Post: 16th July 2008, 08:22
  4. What do you need...? 3.2 works
    By z32se in forum Vectra C / Signum Car Chat
    Replies: 6
    Last Post: 8th April 2008, 19:32
  5. See if this works for you?
    By hodgetts123 in forum Comedy & Humour
    Replies: 13
    Last Post: 7th May 2006, 17:48

Visitors found this page by searching for:

vectra c fan only works on 4

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •