User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 8 of 8

Thread: vectra's being a pain :(

  1. #1
    New Member
    Join Date
    Mar 2009
    Location
    Lpool
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default vectra's being a pain :(

    any1 know what could be the problem my vectras losing cooling but then its reappearing ?

    then over pressuring and realising coolant via header tank soon as i go on a motorway the temp guage goes up to 105 my temp guage never usually moves off 70 am confused plus limp home come on with error P1125

  2. #2
    Regular Member Legion84's Avatar
    Join Date
    Jan 2012
    Location
    Stockton On Tees
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by Murphy View Post
    any1 know what could be the problem my vectras losing cooling but then its reappearing ?

    then over pressuring and realising coolant via header tank soon as i go on a motorway the temp guage goes up to 105 my temp guage never usually moves off 70 am confused plus limp home come on with error P1125
    Hi murphy check the following,

    Coolant still pressurised after stood over night,
    Coolant will raise 1/4 tank after stood over night,
    Oil in the coolant,
    Water in the oil, check the oil should be black!
    No white substance in the oil cap, or greyish coloured oil
    White smoke from the exhaust even when warm (pretty hard to tell in cold)

    if your car has one of them problems/symptoms get a dye test done on the coolant tank, if it changes from blue to yellow or green possibly a good chance it is head gasket.

    also maybe you might possibly have a bad thermostat to, 70 seems kinda low, 105 is very bad try keep it around 85-90ish? if it's getting to 105 sounds like head gasket keep the coolant toppped up, what engine do you have?

    in the mean time, keep your coolant topped up, don't add to much water as it's 50/50 mix can be expensive to keep on top of, the cold weather cold make the coolant freeze over which would be even worse, alternatively... try another cap to see if it's the seal worn, but chances are if there is too much pressure you could have a gasket leak like myself garages quote £500-600 mines the 2.0dti. good luck.

  3. #3
    New Member
    Join Date
    Mar 2009
    Location
    Lpool
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    the coolant header stays pressurised for 12 hours after use,
    there isnt oil in coolant and no water in oil
    there like a sludge in the coolant header tho like brownish. or is that oil
    i have the 150 1.9cdti 04plate just had the cambelt and water pump redone and its worse now

    my local garage has told me to invest in either aa warranty or the parts and garage cover as these pay £465 towards engine problems and other things like batteries eg

    a

  4. #4
    Regular Member Critch's Avatar
    Join Date
    Dec 2009
    Location
    wirral
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    59 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vauxhall vivaro

    Trim : Basic

    Engine : 1.9

    Year : 2004

    Default

    Head gasket

  5. #5
    Regular Member Legion84's Avatar
    Join Date
    Jan 2012
    Location
    Stockton On Tees
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    PS my symptoms where,

    coolant sat around the tank on the outside,
    on the engine underneath the coolant tank,
    to much pressure in the coolant,
    coolant dissapearing mainly long runs,
    pressure inside coolant when stood over night coolant would raise 1/4 tank once opened,
    coolant light coming on every 2-3 days despite been topped up,

    engine ran normal, heaters worked normal, had no smoke, no oil in coolant, no water in oil, no mayo substance around oil cap, no greyish oil,

    i changed cap, and coolant tank, i had a pressure test done came back fine, but got the dye test done for engine emissions in exhaust, and it failed that = head gasket, i even tried to clean pipes for blockages, felt normal, return pipe fed coolant back to system.. everything was ok just a mystery at first hope this helps.

  6. #6
    Regular Member Legion84's Avatar
    Join Date
    Jan 2012
    Location
    Stockton On Tees
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by Murphy View Post
    the coolant header stays pressurised for 12 hours after use,
    there isnt oil in coolant and no water in oil
    there like a sludge in the coolant header tho like brownish. or is that oil
    i have the 150 1.9cdti 04plate just had the cambelt and water pump redone and its worse now

    my local garage has told me to invest in either aa warranty or the parts and garage cover as these pay £465 towards engine problems and other things like batteries eg

    a
    As Critch said above ^^ also try remove cap when cold don't want you to burn yourself, and have someone look into the coolant tank do you get bubbles in it, or an eruption effect when you rev the car slightly? another good indicator, sucks man trust me, hopefully we get ours sorted next week i feel the pain

  7. #7
    Regular Member Critch's Avatar
    Join Date
    Dec 2009
    Location
    wirral
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    59 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vauxhall vivaro

    Trim : Basic

    Engine : 1.9

    Year : 2004

    Default

    If your not to far away from me and can wait till next weekend. I'll bring my sniff tester home and you can try that if you want?

  8. #8
    New Member
    Join Date
    Mar 2009
    Location
    Lpool
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    thanks critch its gone back into the garage now for them to recheck over as i wernt happy driving it at all started making a loud knocking/clicking noise (3 or four times loud) when the heaters where on

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. OMG In Pain!!
    By Happy Girl in forum The 'Off Topic' room
    Replies: 41
    Last Post: 9th August 2011, 14:09
  2. ok this was a pain
    By bunsen1 in forum Engine & Drivetrain
    Replies: 29
    Last Post: 22nd June 2010, 19:25
  3. What a pain!
    By Maverick in forum Vectra C / Signum Car Chat
    Replies: 10
    Last Post: 13th February 2009, 21:26
  4. I'm in pain....
    By sonic in forum General Chat
    Replies: 8
    Last Post: 10th March 2008, 22:27
  5. I'm in pain
    By Stevel in forum The 'Off Topic' room
    Replies: 11
    Last Post: 24th February 2008, 00:26

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •