User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: Lost MPG

  1. #1
    Regular Member benwalters82's Avatar
    Join Date
    Nov 2009
    Location
    Redruth
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Lost MPG

    Right... around the start of December my MPG dropped from 50mpg to 42mpg for no apparent reason. (Vectra 2.0DTI 52 plate). I do 135 miles every other day so measure the mileage aganist litres brim to brim to get mpg.

    MOT was due so got it serviced as well - fuel filter was full of crap and went back up to 45mpg after.

    Had an issue with boost for a few weeks which I fixed but mpg has never got back to what it was. Currently at 45mpg.

    Boost sensor has been cleaned, boost pipes are all good. Thought it could be thermostat but it gets temperature after 3 miles doing 70mph on dual carriageway - stays steady on 85 degrees.

    Any ideas?

  2. #2
    Forum Moderator John LE's Avatar
    Join Date
    Oct 2008
    Location
    Forfar, Scotland
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)

    Default

    Winter mix diesel is the most likely reason. It has anti waxing agents in it that will reduce fuel economy

  3. #3
    Regular Member benwalters82's Avatar
    Join Date
    Nov 2009
    Location
    Redruth
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Didnt have an issue last year and it was snowing down here then! Also its been pretty constant since i got the car in October 2009

  4. #4
    Forum Moderator John LE's Avatar
    Join Date
    Oct 2008
    Location
    Forfar, Scotland
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)

    Default

    When it was serviced were the brakes stripped down etc? Could be brakes dragging

  5. #5
    Regular Member
    Join Date
    Sep 2009
    Location
    Audley STAFFS
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by John IS3 View Post
    When it was serviced were the brakes stripped down etc? Could be brakes dragging
    this is a good point,, my rear brakes were dragging only a bit, but once sorted my mpg went up 5 mpg.

  6. #6
    Regular Member peadar's Avatar
    Join Date
    Aug 2007
    Location
    in the glens of Antrim N Ireland
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    was the air filter changed ?

  7. #7
    Regular Member
    Join Date
    Dec 2009
    Location
    exeter
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    my 2.o dti has gone the same and i have done the egr boost vacuum pipes fuel and air filter. plus i changed the oil and filter . still with no inprovement , i even tried shell v power and millers eco max and all that done was to give me an extra 6 mpg. not good when all i gained was 40-60 mpg for a tank and cost me an extra £35 . i might aswell put the money in the tank . i think i would be better off

  8. #8
    Regular Member benwalters82's Avatar
    Join Date
    Nov 2009
    Location
    Redruth
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    air filter changed with service.

    Will jack car up at weekend and check brakes. Tyre pressures are down to 31-33 so need pumpin up but think I might wait for the cold weather to go before that.

    Any others suggestions - would dirty egr cause it.

    Got severe lack of power I think as I got left for dead by an Audi A3 2.0tdi. I know A3 is lighter but it was ridiculous! Think this is part of the problem?

  9. #9
    Regular Member benwalters82's Avatar
    Join Date
    Nov 2009
    Location
    Redruth
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    bump

  10. #10
    VIP-Member Johnsdutton's Avatar
    Join Date
    Jul 2007
    Location
    East Kilbride
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Don't forget fuel prices just keep going up and up, Have you allowed for that.
    3.2 v6 Signum and loving it

    http://www.freewebs.com/johnsdutton/

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Lost my A
    By DonnaH in forum Bodywork & Interior
    Replies: 30
    Last Post: 6th August 2012, 20:08
  2. lost key
    By Tam80 in forum Bodywork & Interior
    Replies: 7
    Last Post: 3rd December 2010, 09:11
  3. Lost Cat
    By VXR_DV in forum Comedy & Humour
    Replies: 2
    Last Post: 23rd October 2010, 10:04
  4. Lost
    By neilshaw1980 in forum The 'Off Topic' room
    Replies: 10
    Last Post: 25th January 2009, 00:08
  5. Lost
    By thegoldenbullet in forum General Chat
    Replies: 20
    Last Post: 27th March 2007, 01:54

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •