User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 3 of 3

Thread: quick question

  1. #1
    Regular Member Legion84's Avatar
    Join Date
    Jan 2012
    Location
    Stockton On Tees
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default quick question

    had the car 3 weeks or so, something caught my eye that hasn't before the last couple of days the orange engine symbol comes on when the key is set to the first turning position, with glo plug symbol etc, but doesn't go out... but when i start the engine it goes off and stays off is this normal? or a sign of problems..

    having coolant loss and getting an emissions test done on the coolant tank today to, fingers crossed.

  2. #2
    Regular Member
    Join Date
    Sep 2007
    Location
    West
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Normal... providing it goes out once fired

  3. #3
    Regular Member Legion84's Avatar
    Join Date
    Jan 2012
    Location
    Stockton On Tees
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by dh.dti View Post
    Normal... providing it goes out once fired
    Thanks mate, just aswell wouldn't want more problems, just got back to find head gasket is gone

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. quick question
    By scottyd in forum Vectra C / Signum Car Chat
    Replies: 3
    Last Post: 7th August 2011, 21:39
  2. Quick Question - Need a Quick Answer if Possible
    By RobW in forum Suspension, Wheels & Brakes
    Replies: 3
    Last Post: 8th February 2011, 23:55
  3. DAB Box quick question
    By qsdjdan in forum Electrical & ICE (including SatNav)
    Replies: 4
    Last Post: 10th December 2009, 01:25
  4. Quick Question
    By Perry in forum Vectra C / Signum Car Chat
    Replies: 2
    Last Post: 10th October 2008, 22:14
  5. A quick question
    By Maverick in forum Vectra C / Signum Car Chat
    Replies: 17
    Last Post: 13th May 2007, 14:53

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •