User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 18

Thread: cr1 fitting help

  1. #1
    Regular Member m20_swe's Avatar
    Join Date
    Oct 2006
    Location
    greenock
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default cr1 fitting help

    lookin for some help people

    just bought a cr1 and really need some pointers on fitting it.
    a was reading up on it and a cant make head or tail of it
    anyone got any ideas

    how do you know what setting its on

    cheers
    Last edited by m20_swe; 21st November 2006 at 20:43.

  2. #2
    Regular Member Caterman's Avatar
    Join Date
    Aug 2005
    Location
    Here, there and every where!
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum

    Trim : Elite

    Engine : 3.2 V6

    Year : 05

    Default

    Easy m8, Remove the engine cover, the plug you need is on the right hand end of the common rail in between the 2 cam covers.
    Remove the plug, plug one end of the tuning box into the common rail and the other goes to the plug you have just removed from it.
    Remove the 4 rubber engine cover mounts from the top of the engine and refit them into the cover.
    Replace the cover making sure you dont trap the wire, hide the box away in the battery box or similar, start engine and away to go.
    If you have a high tick over and it won't rev up then turn one of the plugs through 180 degrees. Any more info PM me your phone number and i'll talk you through it

  3. #3
    Regular Member The Doc's Avatar
    Join Date
    Oct 2005
    Location
    'Norf Yorks.
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Wot he said!!!

    Basically the plug on the right hand side at the end of the silver cylinder in the centre of your engine that has Bosch on it

  4. #4
    Regular Member m20_swe's Avatar
    Join Date
    Oct 2006
    Location
    greenock
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    cheers lads i'll give it a bash at first light do you need any tools to get acsess to it?

    how dow you know if the boxs is turned up or down?

    cheers again

  5. #5
    Regular Member pogo's Avatar
    Join Date
    Feb 2006
    Location
    having a laugh and banter when permitted
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Audi

    Trim : A5

    Engine : 2.0 turbo petrol

    Year : 2009

    Default

    no tools required marty mate just remove the engine cover by pulling it gently but firmly and separate the plug that the guys have mentrioned and plug the box in between the separated wires, you might have to file the plug on the tuning box a wee bit to get it to fit, im sure mines been altered slightly aswell if you fit it wrong way round the management light will come on so just remove the plug and turn it round , hope this helps mate, if im wrong some other helpful chappy will come along and correct me lol

  6. #6
    Regular Member m20_swe's Avatar
    Join Date
    Oct 2006
    Location
    greenock
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    cheers buddy

  7. #7
    Regular Member pogo's Avatar
    Join Date
    Feb 2006
    Location
    having a laugh and banter when permitted
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Audi

    Trim : A5

    Engine : 2.0 turbo petrol

    Year : 2009

    Default

    good luck mate, forgot to say when you pull off the engine cover turn it upside down and remove rubber plugs from it, then put them back onto the lugs on top of the engine this will make refitting the cover alot easier, did your fliter arrive yet?

  8. #8
    Regular Member m20_swe's Avatar
    Join Date
    Oct 2006
    Location
    greenock
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    sure has mate two of them sitting next to me

    see like you can change the setting on the cr1 how do you know when its at the max(dont want to waste ma shot on the rollin rd )

  9. #9
    Regular Member Steven's Avatar
    Join Date
    Jan 2006
    Location
    Dalriada
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Bollox to the first light marty, get out there and fit it

  10. #10
    Regular Member Caterman's Avatar
    Join Date
    Aug 2005
    Location
    Here, there and every where!
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum

    Trim : Elite

    Engine : 3.2 V6

    Year : 05

    Default

    Quote Originally Posted by vectrapogo View Post
    good luck mate, forgot to say when you pull off the engine cover turn it upside down and remove rubber plugs from it, then put them back onto the lugs on top of the engine this will make refitting the cover alot easier,
    Well VP thats a new one on me. Whenever i pull my engine cover off the rubber bungs stay on the engine, i then pull them off, slot them back into place on the cover and then press the cover back on the engine. Much easier

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. hid fitting
    By mrk in forum Vectra C / Signum Car Chat
    Replies: 3
    Last Post: 7th February 2011, 18:25
  2. USB fitting
    By chinarose87 in forum Electrical & ICE (including SatNav)
    Replies: 6
    Last Post: 10th March 2010, 17:21
  3. When im fitting
    By PAULMAC77 in forum Styling
    Replies: 10
    Last Post: 3rd April 2009, 15:30
  4. fitting a PS2
    By steeb82 in forum Electrical & ICE (including SatNav)
    Replies: 5
    Last Post: 15th December 2008, 09:30

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •