User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 19

Thread: Erm... Help!

  1. #1
    Regular Member lew1984's Avatar
    Join Date
    Jul 2011
    Location
    Cheshire
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Erm... Help!

    Hey guys,

    Well tonight when I was driving home, I discovered on the off chance that there is a strange sound coming from my engine.

    Now the best way I can describe it, is that it sounds like a bit of plastic running against the spokes of a bike wheel (you know what you use to do when you was a kid) I'm not saying something is stuck running against something... its the sound it makes thats the closest thing to describe it!

    Now the engine runs fine, no loss of power. I've checked the oil, that also is fine... just slightly over the max line but other than that... I cannot hear anything see anything that seems out of place.

    When the engine is idling, it sounds normal.... it's only when I set off it starts to make that noise!

    I don't know if this matters but there's a K&N air filter on the car so it makes it sound a lil more gruntier if you get what I mean... i'm not getting this effect as much now, only if I rev it when car is idle.

    So what do you all think?

    Lew

  2. #2
    Regular Member mattv6diesel's Avatar
    Join Date
    Oct 2009
    Location
    portland
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Well if its moving it would be wheels some thing. Mud flaps touching a wheel?

  3. #3
    Regular Member lew1984's Avatar
    Join Date
    Jul 2011
    Location
    Cheshire
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by mattv6diesel View Post
    Well if its moving it would be wheels some thing. Mud flaps touching a wheel?
    Yea I checked that but they're fine... its definitely coming from the engine bay... im sure of it! :-S

  4. #4
    On a Sabbatical
    Join Date
    Jul 2011
    Location
    UK
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Gearbox bearings had this on 206 took ages to find what was wrong

  5. #5
    Regular Member mattv6diesel's Avatar
    Join Date
    Oct 2009
    Location
    portland
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Hard to know with out seeing. Can someone drive whilst you look? If its pulling away would gess transmision or drive shafts area. Does it doing just reving the engine?

  6. #6
    Regular Member mattv6diesel's Avatar
    Join Date
    Oct 2009
    Location
    portland
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    What engine & gear box

  7. #7
    Regular Member lew1984's Avatar
    Join Date
    Jul 2011
    Location
    Cheshire
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Its a 2.2 SRI 2003 (Non-direct) not sure about gearbox tbh

  8. #8
    Regular Member Critch's Avatar
    Join Date
    Dec 2009
    Location
    wirral
    Post Thanks / Like
    Mentioned
    21 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    21 Post(s)
    Tagged
    0 Thread(s)

    Default

    Does it do it when revving in neutral?

    Is is still there when driving and dipping the clutch?
    And when putting in neutral whilst still travelling?

  9. #9
    Regular Member mattv6diesel's Avatar
    Join Date
    Oct 2009
    Location
    portland
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by lew1984 View Post
    Its a 2.2 SRI 2003 (Non-direct) not sure about gearbox tbh
    Just ment auto or man

  10. #10
    Regular Member lew1984's Avatar
    Join Date
    Jul 2011
    Location
    Cheshire
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Its happens when i put my foot down but if at a steady constant speed then its fine.

    If i change or drop a gear and put foot down again its more noticeable.

    When its idol/neutral then it sounds fine. If its idol and rav the engine... again the usual noise ud get from the air-filter is what I hear.

    Its very strange

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •