User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 6 of 6

Thread: Starter Motor?

  1. #1
    Regular Member
    Join Date
    Feb 2011
    Location
    leeds
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Starter Motor?

    Hey. quick bit of advice from you experty types.

    The veccy wont start. Never been a problem before. no issues with battery prior to this.

    Tried to start it and nothing. just a click.

    got some lights on the dash etc and the radio turns on but nothing from under the bonnet.

    Charged the battery and no improvement... but... i got it jump started ok.

    So im thinking new battery?

    starter motor?

    Maybe a connection somewhere?

    What are the things to do/check??

    We're having a bit of rubbish weather as you know, has it killed the battery off?

    cheers for any help.

  2. #2
    Regular Member the-wizard's Avatar
    Join Date
    Dec 2007
    Location
    Tamworth - ''The Capital of Mercia''
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra-c

    Trim : sri

    Engine : cdti

    Year : 2004

    Mileage : 98,000

    Default

    Its the battery!, Sometimes a battery can get a lot of abuse in bad weather due to cold starts ,heaters, wipers, lights & all the extras we use during cold snaps & darker days/nights, A good test is to disconnect the battery, check the liquid levels if possible, Then charge 12 low overnight, Let it rest the next day, Repeat until fully charged, If it discharges shortly & lets you down then replace it.

  3. #3
    Regular Member
    Join Date
    Feb 2011
    Location
    leeds
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    lol i need the car for work m8 so not got time to test it (and it only do it sume times not all the time)

  4. #4
    Regular Member john506's Avatar
    Join Date
    Mar 2011
    Location
    Wirral
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I had the same problem and turned out to be a bad earth connection, your problem may be something different but worth a look.

  5. #5
    Regular Member lew1984's Avatar
    Join Date
    Jul 2011
    Location
    Cheshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Hi mate... let me tell you about my recent experience as I too have been having the same problem as you.

    So like you, come to my car and its 'click click click click' lights, power, radio... EVERYTHING works except for the car actually starting! I had my battery changed in Sept as the original OEM battery failed on me due to one of the nodes crumbling!

    So bought a new battery from Halfords which was this lil fella...

    http://www.halfords.com/webapp/wcs/s...egoryId_165762

    I got that as I needed a battery quick and come up as suitable for my car.

    Anyway come Nov time when the temperature started to drop, this is when I started having problems. Leave my car a couple of days unused then when come to use it... 'click click click click' a jump start got me going. I took out the battery, charged it for more than 12hours... put it back in the car and it just about started... struggled at first then it was going.

    The only thing that done the trick was to give the car a good run so there is enough charge... but then this didn't always do the trick.

    My girlfriend's Dad is a mechanic and he said it could be the starter motor... but after being on here and asking the question, loads of people said the battery.

    Fast forward to last week, I eventually managed to get the battery exchanged at Halfords... but this time I opted for this battery...

    http://www.halfords.com/webapp/wcs/s...k&iozone=PDPz1

    This is for a 3.0ltr engine whereas mine is a 2.2.... I have to say, this is doing the trick especially the way the temp has been at its coldest in the last week.

    I've constantly been turning off and back on again and its starting first time without any problems at all... so far so good.

    However... i've been constantly using my car since I got the battery, come this Wednesday i wont be using the car til next weekend, so I'll know then for certain if it was defo the battery or not... so i'll keep you update.

    Lew

  6. #6
    Regular Member sheepish's Avatar
    Join Date
    May 2010
    Location
    Yorkshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    It's your battery as 'the-wizard' said, I had the same thing, the battery had just had it. Is it still the original one?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Starter Motor
    By dezzyb66 in forum Engine & Drivetrain
    Replies: 19
    Last Post: 25th August 2012, 13:10
  2. Starter motor help.
    By 123rado in forum Engine & Drivetrain
    Replies: 4
    Last Post: 6th January 2012, 21:30
  3. Starter motor
    By pjabrid in forum Vectra C / Signum Car Chat
    Replies: 0
    Last Post: 20th February 2011, 22:40
  4. Starter Motor
    By Steeev in forum Engine & Drivetrain
    Replies: 5
    Last Post: 15th September 2008, 16:56

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •