User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Problem :( :(

  1. #1
    Regular Member andythilo's Avatar
    Join Date
    Oct 2006
    Location
    Saffron Walden
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Problem :( :(

    Seemed to start yesterday, got a high frequency vibration coming through the car, more noticably through the steering wheel at pretty much any speeds. I cant keep my hands on the wheel for any length of time before they start hurting and tingling.

    I havent hit any curbs, knocked anything, all the weights are still on the wheels. I really hope the dealer finds something cause I cant live with this

    Any Ideas?

  2. #2
    spoons
    Guest

    Default


  3. #3
    Regular Member andythilo's Avatar
    Join Date
    Oct 2006
    Location
    Saffron Walden
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    What ya mean

  4. #4
    Regular Member nutron's Avatar
    Join Date
    Jul 2005
    Location
    South Central England
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    9 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vauxhall

    Trim : very

    Engine : Z19DTH

    Year : Nosey

    Default

    Is the vibration pressent when stationary? If so, it's obviously not the stearing.

    Might be a mounting or a pump but to cause enough vibration to actually hurt, I wouldn't drive the car anywhere. I would have stopped and called the recovery services straight away.

  5. #5
    Regular Member andythilo's Avatar
    Join Date
    Oct 2006
    Location
    Saffron Walden
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Well when I say hurt, after a while is makes it uncomfortable. I drove it at 80, pushed the clutch in, no change, even switched the engine off (long stretch, no traffic ) no change. So I dont know, it's just very annoying for a 4 day old car with only 290 miles on it.

  6. #6
    Regular Member
    Join Date
    Nov 2006
    Location
    Belfast
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    get it to the dealer asap !! if u havent hit anything that doesnt mean anything, it could be a bent alloy or a pump not workin properly maybe the dude on the car transporter on which it arrived on might have misjudged where his ramp was !!

  7. #7
    Regular Member andythilo's Avatar
    Join Date
    Oct 2006
    Location
    Saffron Walden
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Well I'm not taking it back there. Got told over the phone that they had re-balanced the alloys, fair enough me thinks. Get there any they've only checked them, nothing wrong.

    They say I can wait till 2 to have the service manager check it with me. Another guy goes out with me and before I can shut my door, reverses into another car, hitting the door jam, fortunatly no damage is done (for him cause at this point i'm REALLY angry). Go out, I can feel the vibration through my bum in the passenger seat, he wont commit to anything, just saying that I can bring it in again to leave it with them.

    When we get back he asks if I want to book it in, I said no and drove off. Bunch or morons.

    Time to find another dealer.

  8. #8
    Regular Member DennisTheMenace's Avatar
    Join Date
    Feb 2006
    Location
    Dorset
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Not the same car but on the ford puma vibration can be caused by the drive shafts , might be worth getting them checked , mine is suffering a similar thing , got to get it sorted and get them to check the steering rack as well

  9. #9
    Regular Member andythilo's Avatar
    Join Date
    Oct 2006
    Location
    Saffron Walden
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Just popped round the corner to check the tyre pressures. Hope i'm reading this right, but should be 2.7bar front and 2.4bar back. All of mine were 2.1. Not sure if this was part of the problem, need to drive home yet to check, but you'd think they'd check something this basic before they handed a new car over to a customer.

  10. #10
    Regular Member andythilo's Avatar
    Join Date
    Oct 2006
    Location
    Saffron Walden
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Vibration is still there . It seems to be there even when at idle. Maybe it's just something I have to get used to.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Rear Signum Light problem problem - help
    By scw02102 in forum Vectra C / Signum Car Chat
    Replies: 3
    Last Post: 8th July 2012, 21:12
  2. Wiper Electrical Problem? (Not sticking or cold weather problem)
    By SRIAdam in forum Electrical & ICE (including SatNav)
    Replies: 2
    Last Post: 7th July 2012, 16:13
  3. 1 problem sorted and 1 more problem arises
    By bunsen1 in forum Engine & Drivetrain
    Replies: 22
    Last Post: 4th April 2011, 13:03
  4. Bit of a problem, Need Help
    By vectrasri-j in forum Vectra C / Signum Car Chat
    Replies: 2
    Last Post: 18th January 2010, 19:21
  5. Problem...? Vectra SXI...problem with starting after filling with fuel?
    By doozer in forum Vectra C / Signum Car Chat
    Replies: 2
    Last Post: 8th November 2008, 09:40

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •