User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 4 of 4

Thread: Stalk control problem? PC99-X06 (Vectra 03)

  1. #1
    Regular Member
    Join Date
    Jul 2011
    Location
    Leeds
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Post Stalk control problem? PC99-X06 (Vectra 03)

    Just fitted my old alpine cdr113bt to my vectra c 03 and used my astra g cables i.e. patch lead, stalk adapters(PC99-X06) etc. Plugged the adapters in correctly i think well were they fit and connected the phono lead coming from the auto leads block to rem on the head unit but the only button which is working as it should on the steering wheel is the source select button every other button turns the HU off?

    Hope someone can help as this is doing my nut in!

    Also were should i put the wires when this problem is resolved? cause they are too bulky to push the HU back?

    Was hoping to get this done today but these problems have put a spanner in the works!

  2. #2
    Regular Member
    Join Date
    Jul 2011
    Location
    Leeds
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    No replies? Still very stuck lol

  3. #3
    Regular Member rich r's Avatar
    Join Date
    Feb 2011
    Location
    Selby
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    I think the problem is that PC99-X06 is the wrong adapter for your car. For a 2002-2005 Vectra C (ie half-canbus), you should be using PC99-X45.

    PC99-X06 is for Vectra B (1995-2002) - as well as other Vauxhalls.

  4. #4
    Regular Member
    Join Date
    Jul 2011
    Location
    Leeds
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Post

    Quote Originally Posted by rich r View Post
    I think the problem is that PC99-X06 is the wrong adapter for your car. For a 2002-2005 Vectra C (ie half-canbus), you should be using PC99-X45.

    PC99-X06 is for Vectra B (1995-2002) - as well as other Vauxhalls.
    Ordered the DS-VX001 from Dynamic Sounds with Connects2 Patch lead, will this be ok as I noticed that the PC99-X45 is for larger displays?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. cruise control fault, new stalk fix problem?
    By taffy bhoy in forum Vectra C / Signum Car Chat
    Replies: 12
    Last Post: 21st July 2013, 11:16
  2. Stalk control problem?
    By shiver2k11 in forum Electrical & ICE (including SatNav)
    Replies: 0
    Last Post: 4th February 2012, 16:48
  3. pc99-x45 stalk adaptor
    By jamie226 in forum Electrical & ICE (including SatNav)
    Replies: 1
    Last Post: 14th October 2009, 14:33
  4. Cruise Control problem fixed by lifting stalk
    By KevinG in forum Electrical & ICE (including SatNav)
    Replies: 6
    Last Post: 22nd May 2009, 23:26

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •