User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 7 of 7

Thread: help!!

  1. #1
    Regular Member jimbo1987's Avatar
    Join Date
    Jan 2012
    Location
    southwest
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default help!!

    hi, ive got a 52 plate vec c 1.8 and got the error code p0420 cat converter efficiency below freshold.. i keep reseting code and it doesnt come on again for about another 100 miles or so it makes it harder to diagnose cause when i do running diagnostics the o2 sensors look good. any1 else had experience wid this problem and do you think its the cat!!
    cheers...

  2. #2
    Regular Member
    Join Date
    Jan 2012
    Location
    Gloucestershire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    hey Jimbo
    Maybe one of the other guys can help more, but there's some good information on this website, even if it is American!:
    http://www.aa1car.com/library/p0420_dtc.htm
    It may explain why you can get away with 100 miles or so before the fault comes up again. It's kind of saying that either you're upstream and downstream CAT O2 sensors are disagreeing with each other or your CAT isn't working as it should. You may find by dropping the CAT that you find bits of CAT material drop out of it to confirm the fault.
    Please guys, anyone else who has experienced this, help out Jimbo - I'm only speculating!

  3. #3
    Regular Member jimbo1987's Avatar
    Join Date
    Jan 2012
    Location
    southwest
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    good info cheers!

  4. #4
    Regular Member Critch's Avatar
    Join Date
    Dec 2009
    Location
    wirral
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    32 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Mk1 renault scenic... I know I know but it drives

    Trim : Basic

    Engine : 1.6 16v

    Year : 2003

    Default

    Do you have live reading of what each o2 sensor is saying?

  5. #5
    Regular Member jimbo1987's Avatar
    Join Date
    Jan 2012
    Location
    southwest
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    yeah both sensors were ok pre was a wavy line and post was steady...

  6. #6
    Regular Member
    Join Date
    Feb 2010
    Location
    Wirral
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : Design

    Engine : 1.9CDTi

    Year : 2005

    Mileage : Lots

    Default

    Simple things first, have you given it a really good thrash to clear it out? When was it last serviced?

  7. #7
    Regular Member jimbo1987's Avatar
    Join Date
    Jan 2012
    Location
    southwest
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    yeah give it a real good thrashin, and done loads of miles in last month goin to london and back (long hard drive up m4). since ive had the car in december ive done oil and filter change, air filter, clutch pedal sensor, fuel filter, and have just done the thermostat tuesday and give it a good flush out.

    i reset eml when i done thermostat and still waitin for it to come on again.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •