User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: dragging tyre (and the clunk)

  1. #1
    Regular Member
    Join Date
    Aug 2010
    Location
    whitley bay
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default dragging tyre (and the clunk)

    Hi guys every now and then I get the clunk assiciated with the strut top bearing when on full lock (lowered on coilover too) and ive just recently noticed that when turning left it feels like the drivers side wheel is scrubbing the road (feels like slipping) I thought this was down to the surface but does it on various surfaces? car tracks straight with no issues there.

    any ideas guys?

    Phil

  2. #2
    Regular Member MrDerv's Avatar
    Join Date
    Nov 2011
    Location
    North East (Beamish)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I'd maybe get the tracking looked at. Is the camber of the wheels ok?

  3. #3
    Regular Member
    Join Date
    Aug 2010
    Location
    whitley bay
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    seems the same both sides - might get it looked at too incase ive had a knock and cant visibly see anything , just with it only dragging on the one side?

  4. #4
    VIP-Member Caveman_nige's Avatar
    Join Date
    Jun 2009
    Location
    South Coast
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    1 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra and a Signum

    Trim : top of the line in both

    Engine : Z18XE,Z19DTH,Z20NET

    Year : 2006

    Default

    sounds like something is worn out, maybe a track rod..
    My old Signum, the animal; she now rests in pieces in several other members cars.. https://www.vectra-c.com/forum/garag...vehicle&id=200
    The wifes vec show car, started as a standard daily driver and ended up like this. https://www.vectra-c.com/forum/garag...vehicle&id=709



  5. #5
    Regular Member
    Join Date
    Aug 2010
    Location
    whitley bay
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    ah that could explain it, if the arm is moving but theres not as much movement at the end that would cause it to drag wouldnt it?

  6. #6
    VIP-Member Caveman_nige's Avatar
    Join Date
    Jun 2009
    Location
    South Coast
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    1 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra and a Signum

    Trim : top of the line in both

    Engine : Z18XE,Z19DTH,Z20NET

    Year : 2006

    Default

    have you sorted this?
    My old Signum, the animal; she now rests in pieces in several other members cars.. https://www.vectra-c.com/forum/garag...vehicle&id=200
    The wifes vec show car, started as a standard daily driver and ended up like this. https://www.vectra-c.com/forum/garag...vehicle&id=709



  7. #7
    Regular Member Big Red's Avatar
    Join Date
    May 2011
    Location
    Dudley (Cramlington)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    i believe phil ordered the track rod ends and strut top bearings the other day think he could be fitting them this weekend matey

  8. #8
    Regular Member
    Join Date
    Jan 2011
    Location
    lincolnshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    i would suggest checking the bushes on the bottom arms too

  9. #9
    Regular Member
    Join Date
    Aug 2010
    Location
    whitley bay
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    got everything fitted and tracked up this morning - problem seems to have gone (top mount bearings were shot too, track rod ends wernt too bad but changed em anyway seeing as I had the new parts) will report on this in a few weeks

    and on a better note my TA technix coilovers that were coming up to 2 years old were in excellent condition no corrosion or leaks at all just a bit of loose paint on one coil - highly recommended considering theyve been through 2 winters with salt on the roads etc

  10. #10
    VIP-Member Caveman_nige's Avatar
    Join Date
    Jun 2009
    Location
    South Coast
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    1 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra and a Signum

    Trim : top of the line in both

    Engine : Z18XE,Z19DTH,Z20NET

    Year : 2006

    Default

    Good news, a job worth doing.
    My old Signum, the animal; she now rests in pieces in several other members cars.. https://www.vectra-c.com/forum/garag...vehicle&id=200
    The wifes vec show car, started as a standard daily driver and ended up like this. https://www.vectra-c.com/forum/garag...vehicle&id=709



Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. clunk
    By matt.d in forum Suspension, Wheels & Brakes
    Replies: 4
    Last Post: 28th May 2011, 19:12
  2. Big Clunk
    By Ben_ in forum Suspension, Wheels & Brakes
    Replies: 7
    Last Post: 2nd January 2011, 15:03
  3. Dragging up an old discussion!!
    By Matt&Jemz in forum The 'Off Topic' room
    Replies: 4
    Last Post: 2nd March 2010, 10:37
  4. Clunk..........
    By david.aka.judas in forum Vectra C / Signum Car Chat
    Replies: 6
    Last Post: 2nd October 2009, 21:53
  5. Clunk!
    By B19CBB in forum Suspension, Wheels & Brakes
    Replies: 4
    Last Post: 21st January 2008, 18:30

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •