User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 9 of 9

Thread: Heater problem

  1. #1
    Regular Member
    Join Date
    Jan 2012
    Location
    Suffolk
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Heater problem

    The heater isn't working on 1,2,3 but ok on 4. I can hear the relay click from 0 to 1 so presume relay is ok?

    So after reading through some threads I have a thermal fuse on order, in the mean time I've already given the scuttle panel and drain channel a good clean out and replaced the pollen filter.

    Just wanted to know if I'm going down the correct route?

  2. #2
    Regular Member 0114NIGEL0114's Avatar
    Join Date
    Jun 2010
    Location
    SHEFFIELD
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    its got to be the thermel fuse on the resister pack i had the same problem few weeks ago take the glove box out and on the right hand side tl the bottom is the resister pull it out think it pusher to the left then pulls out and there is a thermal fuse on the top change it i think i got myn from maplins it was 82p

  3. #3
    Regular Member 0114NIGEL0114's Avatar
    Join Date
    Jun 2010
    Location
    SHEFFIELD
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    u will need one of these ra23a 240c http://www.maplin.co.uk/thermal-fuses-470

  4. #4
    Regular Member
    Join Date
    Jan 2012
    Location
    Suffolk
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Cheers guys
    I ordered a 240c one off ebay last night, will let you know how I get on

  5. #5
    Regular Member
    Join Date
    Dec 2009
    Location
    exeter
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    before you do get its for it check the pollen fillter under the the bonnet by passenger side. mine did'nt work on 123 and i found i was cocked up with leaves . once removed the fan worked fine

  6. #6
    Regular Member
    Join Date
    Jan 2012
    Location
    Suffolk
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by reeseandellie View Post
    before you do get its for it check the pollen fillter under the the bonnet by passenger side. mine did'nt work on 123 and i found i was cocked up with leaves . once removed the fan worked fine
    Done that
    Was the first thing I did after picking it up, and I was very surprised at how bad the old pollen filter was seeing as we were told that the car had just given a full service "yeah right" . Incidentally everything he has told us thats apparently he's had done.. I'm re-doing over the next couple weeks. I don't trust garages and car salesmen full stop.

  7. #7
    Regular Member felixx's Avatar
    Join Date
    Mar 2010
    Location
    stockport
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Thumbs up

    Quote Originally Posted by kirstylt View Post
    Done that
    Was the first thing I did after picking it up, and I was very surprised at how bad the old pollen filter was seeing as we were told that the car had just given a full service "yeah right" . Incidentally everything he has told us thats apparently he's had done.. I'm re-doing over the next couple weeks. I don't trust garages and car salesmen full stop.
    Before you put the repaired resitor back,give the blower motor a spray of WD40 through the pollen filter access to lubricate it,as it's probaly getting rusty through water ingress. FELIXX

  8. #8
    Regular Member
    Join Date
    Jan 2012
    Location
    Suffolk
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Just wanted to give you a quick update and say the heater is all fixed and working well. The fan is alittle noisy even after spraying some WD40 on it, hopefully that will get less noisy the more she uses it over the next few days.

  9. #9
    New Member
    Join Date
    May 2010
    Location
    Chester
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Heater fan problem - try this first

    I had wet carpets in passenger footwell and followed advice about clearing scuttle filter (really bunged up and gave me wet feet when it was cleared). However, the heater fan ceased working on all settings including 4. A trade in price for a new astra has been agreed so I had no intention of trying to fix it for the week before the new car is available. The cold weather caused the battery to go flat and so after it was charged and replaced lo and behold the fan is now fully functioning.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Heater problem help
    By squeeze76 in forum Vectra C / Signum Car Chat
    Replies: 1
    Last Post: 10th January 2013, 10:35
  2. Another Heater Problem...
    By MMansfield in forum Troubleshooting
    Replies: 1
    Last Post: 30th January 2012, 22:57
  3. Heater problem, help please
    By spandy234 in forum Vectra C / Signum Car Chat
    Replies: 9
    Last Post: 28th November 2010, 17:36
  4. heater problem
    By rickeys16v in forum Troubleshooting
    Replies: 3
    Last Post: 26th February 2010, 02:34
  5. heater problem
    By Guyver1 in forum Vectra C / Signum Car Chat
    Replies: 7
    Last Post: 23rd November 2007, 00:00

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •