User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 8 of 8

Thread: temperature gauge 0

  1. #1
    Regular Member neill's Avatar
    Join Date
    Nov 2009
    Location
    Warrington
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C

    Trim : SRI

    Engine : Z19DTH

    Year : 2004

    Mileage : 172000

    Default temperature gauge 0

    guys my tm gauge keeps showing as its cold all the time, to make it move ever so slightly i have to turn the heating to cold, and then it doesnt always move much. Even if the fan speed is at 0 it doesnt make a difference. Im not loosing any water and the heat is fine when i do put it on

    Anybody any ideas?

  2. #2
    Regular Member byebyeitsagsi's Avatar
    Join Date
    Jun 2008
    Location
    Glasgow
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    New thermostat required.

  3. #3
    Regular Member neill's Avatar
    Join Date
    Nov 2009
    Location
    Warrington
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C

    Trim : SRI

    Engine : Z19DTH

    Year : 2004

    Mileage : 172000

    Default

    Quote Originally Posted by byebyeitsagsi View Post
    New thermostat required.
    i was thinking that but i thought a knackered thermostat would cause the car to eithr overheat or not allow the heating to warm up, i aint got a clue tbh lol.

    Could that also b the reason why my fuel consumption is crap?

    cheers

  4. #4
    Regular Member byebyeitsagsi's Avatar
    Join Date
    Jun 2008
    Location
    Glasgow
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    If its seized open during cold spells it wont heat up as it will keep flowing cold coolant which is flowing through the radiator etc. Instead of closing and allowing the coolant to flow round the engine block and bypass the radiator and heat up.

    If the engine does'nt heat up and believes its cold it will over fuel hence it using more fuel.

    A new thermostat should solve the problems.

  5. #5
    New Member
    Join Date
    Feb 2011
    Location
    london
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Deffo a new thermostat!! My 58 plate 150Sri Diesel has just had one fitted after identical fault!!
    Once fitted all back to normal

  6. #6
    New Member
    Join Date
    Feb 2011
    Location
    london
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Deffo a new thermostat!! My 58 plate 150Sri Diesel has just had one fitted after identical fault!!
    Once fitted all back to normal

  7. #7
    Regular Member neill's Avatar
    Join Date
    Nov 2009
    Location
    Warrington
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C

    Trim : SRI

    Engine : Z19DTH

    Year : 2004

    Mileage : 172000

    Default

    cheers guys, going to purchase one on monday, are they easy to fit? on the 150's

  8. #8
    Regular Member lee gsi's Avatar
    Join Date
    Mar 2010
    Location
    Hampshire (Near Havant) . .Drives: Signum 1.9 CDTi
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum

    Trim : Design

    Engine : 1.9 CDTi

    Year : 2005

    Default

    The temp gauge doesn't start to read till 70 degrees

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. temperature gauge
    By rfc52 in forum Vectra C / Signum Car Chat
    Replies: 10
    Last Post: 24th November 2012, 15:20
  2. Temperature gauge
    By ziggy1 in forum Vectra C / Signum Troubleshooting
    Replies: 5
    Last Post: 22nd November 2012, 02:35
  3. Temperature gauge....
    By ridgers84 in forum Vectra C / Signum Car Chat
    Replies: 22
    Last Post: 22nd June 2012, 19:33
  4. Temperature Gauge Help
    By Oscar Ding Ding in forum Electrical & ICE (including SatNav)
    Replies: 9
    Last Post: 13th November 2007, 21:51
  5. Temperature Gauge
    By domino in forum Engine & Drivetrain
    Replies: 1
    Last Post: 23rd July 2007, 10:39

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •