User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 8 of 8

Thread: Intermittent brake light out...driving me mad!!

  1. #1
    Regular Member marky2027's Avatar
    Join Date
    Jul 2007
    Location
    Northumberland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Intermittent brake light out...driving me mad!!

    About a month ago I got the "brake light out" on the dash and so changed the tail/brake light bulb. A few days later it came back on and it seems it is a problem with the bulb holder itself. When I tap the glass part of the bulb the light comes back on. I have bent the metal contacts in order to grip the bulb better but it still comes on/off. I've checked the connections and they all seem OK so I'm thinking it could be the circuit board in the bulb holder itself. Anyone had anything similar happen?

  2. #2
    Regular Member
    Join Date
    Nov 2007
    Location
    cheshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    yes the contacts corrode

  3. #3
    Ex Vec-C Admin Ian-Highlander's Avatar
    Join Date
    Jun 2008
    Location
    Ely, Cambridgeshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    60 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Insignia Tourer

    Trim : Elite

    Engine : 2.0 CDTI (160ps)

    Year : 2010

    Default

    Had it with mine, changed bulbs several times, checked all connections, all good. Found it eventually, it turned out to be the bit where the bulb clips into where the bulb touched it, had worn the surface of the metal away in one tiny area and that's where it made contact. Soldered a new piece of metal over it and replace the bulbs and the warning's never come on since.
    "Doing a good job here is like wetting your pants in a dark suit, you get a warm feeling but nobody else notices"
    Maptun Tuned 2.0T Estate - click HERE for mods list.
    Brentwood 2012: Winner, Saturday Show. Hull 2012: Winner, Best Estate. Hull 2013: Winner, Best Estate & Runner Up, Best I.C.E

    Now Gone, bring on the Insignia (now "Teapot" Tuned)...

  4. #4
    Regular Member marky2027's Avatar
    Join Date
    Jul 2007
    Location
    Northumberland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    last night I checked the bulb holder compared to the one next to it and it looked exactly the same. Might try with some fine wire wool on the contacts to remove any corrosion (although I can't see any really). have also bent the prong up at the bottom and it still comes on. Trial and error I guess eh?

  5. #5
    Ex Vec-C Admin Ian-Highlander's Avatar
    Join Date
    Jun 2008
    Location
    Ely, Cambridgeshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    60 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Insignia Tourer

    Trim : Elite

    Engine : 2.0 CDTI (160ps)

    Year : 2010

    Default

    Took me weeks of trial and error to actually diagnose mine and fix the issue. I was just going to buy new light units in the end because I'd given up, then tried what I said above and it hasn't errored since.
    "Doing a good job here is like wetting your pants in a dark suit, you get a warm feeling but nobody else notices"
    Maptun Tuned 2.0T Estate - click HERE for mods list.
    Brentwood 2012: Winner, Saturday Show. Hull 2012: Winner, Best Estate. Hull 2013: Winner, Best Estate & Runner Up, Best I.C.E

    Now Gone, bring on the Insignia (now "Teapot" Tuned)...

  6. #6
    Regular Member marky2027's Avatar
    Join Date
    Jul 2007
    Location
    Northumberland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Was it the contact on the side not the prong that contacts the bottom of the bulb then?

  7. #7
    Regular Member
    Join Date
    Mar 2011
    Location
    Tyneside
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Same fault here,its driving me mad!
    Warning comes on and off every 5 mins, by time I pull over to see which one it is its came back on again!

    Noticed the brake light bulbs are getting hot too.
    one of the contacts looks like it has arced away too.

    Going to try building up with solder.

  8. #8
    Regular Member marky2027's Avatar
    Join Date
    Jul 2007
    Location
    Northumberland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    My alternator packed in last week and since i got my new one fitted the bulb out message has gone. Actually when I think about it the cruise control had also started switching itself off a few weeks ago and both these electrical gremlins are sorted with the new alternator.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Intermittent spanner light 2.0 t
    By roverjay in forum Engine & Drivetrain
    Replies: 12
    Last Post: 13th January 2016, 08:47
  2. Brake light - driving me mad
    By Tony2412 in forum Suspension, Wheels & Brakes
    Replies: 17
    Last Post: 25th March 2012, 14:28
  3. Battery Light - Intermittent
    By tony-1977 in forum Electrical & ICE (including SatNav)
    Replies: 18
    Last Post: 21st June 2011, 21:44
  4. intermittent light fault..
    By bigdave1701 in forum Vectra C / Signum Car Chat
    Replies: 3
    Last Post: 11th October 2010, 23:58
  5. Intermittent Oil Light
    By daytona in forum Engine & Drivetrain
    Replies: 2
    Last Post: 3rd June 2010, 21:44

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •