User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 10 of 10

Thread: No hot air out of blower

  1. #1
    Regular Member dannycturbo's Avatar
    Join Date
    Aug 2011
    Location
    Letchworth, Herts
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default No hot air out of blower

    I've got no hot air coming out of my blower just wondering if it's a relay everything works as it should apart from when you put the dial to hot it's still coming out cold and that's not a good thing when your up at 5 o'clock. Car is a 2.0 turbo facelift 55 plate Vectra I've been to that it could be a relay behind the glove box any ideas

  2. #2
    Regular Member Ben50n's Avatar
    Join Date
    Dec 2011
    Location
    Seaham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    There is normally a valve or solenid that lets the hot water into the heater matrix, think you need to cjeck that first??

  3. #3
    Regular Member dannycturbo's Avatar
    Join Date
    Aug 2011
    Location
    Letchworth, Herts
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Where would i look for that, I have taken the glove box out and turned the dials to listen for relays, when turning the temperature dial from cold to hot i can hear a clicking noise which sounds like its coming from the heater.

  4. #4
    Regular Member dannycturbo's Avatar
    Join Date
    Aug 2011
    Location
    Letchworth, Herts
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    No leaking water, matrix not leaking and hoses going into the matrix are hot so must be a relay or resister ?

  5. #5
    Regular Member dannycturbo's Avatar
    Join Date
    Aug 2011
    Location
    Letchworth, Herts
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Anyone got any ideas as just driven home and my god it was cold :-(

  6. #6
    Regular Member Ste's Avatar
    Join Date
    Jul 2005
    Location
    ..... Driving the Jaguar XF
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Jaguar XF 3.0D V6

    Trim : Black

    Engine : 3.0D V6

    Year : 0000

    Default

    If you remove the glovebox and look at the passenger side of the heater assembly behind the dash (not the blower), there is a flap with a solenoid control (Maybe coloured red?)

    Anyway, this is the one that is the controller of the heat setting. Try looking at it and turn the dial from max to min and it should move... Inside the assembly is a flap which controls the air flow.

    If you need to remove the solenoid then remove the lower inboard kick panel and also the airducting for the passenger footwell and you can get at the screws that hold the solenoid on.

    Mine stopped working the other week. I dismantled the solenoid and tried it with the motor hanging out and it worked. I moved the grease around a bit and put it back together and voila - it worked again. It's worked ever since, so I'm not really sure what the actual problem was....

  7. #7
    Regular Member dannycturbo's Avatar
    Join Date
    Aug 2011
    Location
    Letchworth, Herts
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I have taken the glove box out and can see a red plastic dial thing that looks like it should have a cable attached but obviously doesnt as its not cable fed is this the thing to get to it it looks like i hace to take the centre console out is that right. I have turnes the dial and the red part does not move so i guess it is stuck. My fan speed and direction dial work fine its just the cold to hot centre dial that isnt working it will turn from hot to cold but i am only getting cold air out.

  8. #8
    Regular Member Ste's Avatar
    Join Date
    Jul 2005
    Location
    ..... Driving the Jaguar XF
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Jaguar XF 3.0D V6

    Trim : Black

    Engine : 3.0D V6

    Year : 0000

    Default

    Under the red plastic arm is the solenoid and should be connected by a rod to the arm.

  9. #9
    Regular Member dannycturbo's Avatar
    Join Date
    Aug 2011
    Location
    Letchworth, Herts
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Cool nice 1 im gonna have a good look at it tomorrow. Many thanks

  10. #10
    Regular Member dannycturbo's Avatar
    Join Date
    Aug 2011
    Location
    Letchworth, Herts
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by dannycturbo View Post
    Cool nice 1 im gonna have a good look at it tomorrow. Many thanks
    If I get it going I will take some pics and. Post them up with a how too :-)

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Blower
    By nokiaman1978 in forum Bodywork & Interior
    Replies: 4
    Last Post: 23rd April 2012, 22:43
  2. Need help with blower/fan
    By coogar in forum Bodywork & Interior
    Replies: 3
    Last Post: 31st January 2012, 16:52
  3. Blower gsi 3.2
    By grabcol01 in forum Electrical & ICE (including SatNav)
    Replies: 8
    Last Post: 20th September 2011, 21:55
  4. blower
    By bakery in forum Electrical & ICE (including SatNav)
    Replies: 0
    Last Post: 27th December 2010, 15:18
  5. Not hot air thru the blower!
    By jimmytarnat in forum Vectra C / Signum Car Chat
    Replies: 9
    Last Post: 30th April 2009, 19:15

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •