User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 9 of 9

Thread: Loosing coolant & foaming

  1. #1
    Regular Member si_hoss's Avatar
    Join Date
    Apr 2009
    Location
    Stevenage, Herts
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Loosing coolant & foaming

    Hope someone can help - after 3 years I'm at the end of my tether with my Vec DTI!

    Last Friday after an hour and a half of motorway driving my low coolant light came on - so I stopped and topped it up with antifreeze (luckily had a bottle in the boot). Since then it's loosing half a tanks worth every time I go to or from work (an hours drive). I believe the cap to be dead as it never hisses when I remove it (even when hot) and takes a while get it to screw on properly. As my tank is filthy I bought and fitted a new tank and cap on Wednesday, and thought all was fine.

    But this morning the level has dropped AGAIN and now it has a layer of foam in there too! Any ideas what that's all about? I did run it with the cap off and got it up to temp, then cooled and topped up again when I changed the tank, but I suspect something more suspicious is going on, but no idea what!

  2. #2
    VIP-Member Das's Avatar
    Join Date
    Jun 2010
    Location
    Turdsville
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    39 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Lada

    Trim : Riva

    Engine : 6.0 V12

    Year : 1954

    Mileage : 567890987

    Default

    Edit; Oh just re reading your post and you've already changed the tank.
    Last edited by Das; 27th January 2012 at 10:41.

  3. #3
    Regular Member si_hoss's Avatar
    Join Date
    Apr 2009
    Location
    Stevenage, Herts
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    No worries - should have added there's no obvious leaks apart from the steering rack under the tank was originally damp with coolant, so even then not a proper drip from anywhere.

  4. #4
    Regular Member Critch's Avatar
    Join Date
    Dec 2009
    Location
    wirral
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    58 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Mk1 renault scenic... I know I know but it drives

    Trim : Basic

    Engine : 1.6 16v

    Year : 2003

    Default

    Need to get it pressure tested and check for leaks. Also get sniff test done

  5. #5
    Regular Member si_hoss's Avatar
    Join Date
    Apr 2009
    Location
    Stevenage, Herts
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by Critch View Post
    Need to get it pressure tested and check for leaks. Also get sniff test done
    Yeah ie throw more money at it I'll probably get the issue diagnosed then decide to keep or trade in

  6. #6
    Regular Member byebyeitsagsi's Avatar
    Join Date
    Jun 2008
    Location
    Glasgow
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    To be honest it does'nt sound to good if its loosing a lot and foaming. If it was just a burst hose or something it would'nt foam.

    I see you mentioned you changed the header tank and cap and the tank was filthy. If it was oily i think your head gasket is blown.

  7. #7
    Regular Member Ben50n's Avatar
    Join Date
    Dec 2011
    Location
    Seaham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I agree with above, dirty over flow tank would normally be caused by oil and hence a blown head gasket.

    Do you also have mayonaise under your oil filler cap?

  8. #8
    Regular Member si_hoss's Avatar
    Join Date
    Apr 2009
    Location
    Stevenage, Herts
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by Ben50n View Post
    I agree with above, dirty over flow tank would normally be caused by oil and hence a blown head gasket.

    Do you also have mayonaise under your oil filler cap?
    Just checked - completely clean in there.
    Last edited by si_hoss; 27th January 2012 at 14:02.

  9. #9
    Regular Member Ben50n's Avatar
    Join Date
    Dec 2011
    Location
    Seaham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Think you need to get it pressure tested now, unless you can see any obvious leaks?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 2.8 Veccy loosing coolant!
    By the_rocker in forum Vectra C / Signum Car Chat
    Replies: 23
    Last Post: 31st July 2012, 14:17
  2. Loosing Coolant
    By Coupe2T in forum Engine & Drivetrain
    Replies: 17
    Last Post: 2nd April 2012, 10:03
  3. loosing engine coolant
    By pud wayman in forum Engine & Drivetrain
    Replies: 5
    Last Post: 25th March 2012, 10:16
  4. Loosing coolant on my 3.0DTi
    By Maurice in forum Engine & Drivetrain
    Replies: 2
    Last Post: 16th September 2010, 22:06
  5. loosing coolant oh oh
    By toast in forum Engine & Drivetrain
    Replies: 5
    Last Post: 21st June 2010, 22:03

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •