User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 8 of 8

Thread: Power/lighter socket..

  1. #1
    Regular Member nikroc's Avatar
    Join Date
    Nov 2007
    Location
    DERBY
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    15 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : 2t

    Trim : standard

    Engine : z20net

    Year : 08

    Mileage : 32000

    Default Power/lighter socket..

    The only time I needed to use the power socket,to power a friends sat nav last night, it didnt work.

    Neither did the actual lighter unit nor the phone charger.

    I've got the surround off and wires disconected BUT cannot see how to actually remove the unit from the surround...

  2. #2
    Regular Member Ben50n's Avatar
    Join Date
    Dec 2011
    Location
    Seaham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Is there ant muck in the bottom of the socket? Sometimes a build up of dust and muck will stop the bottom contact making a good connection.

  3. #3
    Regular Member Ben50n's Avatar
    Join Date
    Dec 2011
    Location
    Seaham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    You also need the ignition on for the socket to work!

  4. #4
    Regular Member nikroc's Avatar
    Join Date
    Nov 2007
    Location
    DERBY
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    15 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : 2t

    Trim : standard

    Engine : z20net

    Year : 08

    Mileage : 32000

    Default

    Could be,being a non smoker its never been used in the 4 years i've owned it..i'll check.

  5. #5
    Regular Member nikroc's Avatar
    Join Date
    Nov 2007
    Location
    DERBY
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    15 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : 2t

    Trim : standard

    Engine : z20net

    Year : 08

    Mileage : 32000

    Default

    I was actually driving went it wouldnt start/do owt..in the dark in a strange area..kinda pleased i didnt hit anything or anybody.

  6. #6
    VIP-Member Das's Avatar
    Join Date
    Jun 2010
    Location
    Turdsville
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    39 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Lada

    Trim : Riva

    Engine : 6.0 V12

    Year : 1954

    Mileage : 567890987

    Default

    Check the fuse at the end of the dashboard. #22 springs to mind but not 100% sure

  7. #7
    Full Member
    Join Date
    Mar 2011
    Location
    n. ireland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    mine is the same vectra 07 sri 150 est. so checked the fuse but its ok, funny thing is the 2 sockets that are in the cabin don,t work but the one in the boot does, would an auto electrician be able to find the fault without costing too much?

  8. #8
    Regular Member nikroc's Avatar
    Join Date
    Nov 2007
    Location
    DERBY
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    15 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : 2t

    Trim : standard

    Engine : z20net

    Year : 08

    Mileage : 32000

    Default

    Sorted...cheers..IT WAS THE FUSE...

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. cigarette lighter/ power socket removal...
    By paul.sessions in forum Electrical & ICE (including SatNav)
    Replies: 10
    Last Post: 29th March 2016, 19:06
  2. Cigarette lighter socket wont work with lighter
    By Aaron1990 in forum Electrical & ICE (including SatNav)
    Replies: 27
    Last Post: 8th April 2012, 18:21
  3. 12v cig lighter socket help
    By Adz86 in forum Vectra C / Signum Car Chat
    Replies: 3
    Last Post: 24th July 2010, 22:32
  4. car torch for cig lighter socket
    By rob 2.2dti in forum General Chat
    Replies: 4
    Last Post: 11th December 2009, 10:34
  5. lighter socket problems
    By mickeyr in forum Electrical & ICE (including SatNav)
    Replies: 6
    Last Post: 6th February 2009, 19:33

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •