User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 8 of 8

Thread: 1.9 cdti sri 150 like a bag of spanners!

  1. #1
    Regular Member craig-s's Avatar
    Join Date
    Jan 2012
    Location
    Livingston
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default 1.9 cdti sri 150 like a bag of spanners!

    Hi all, just purchased a 55 plate 1.9 cdti 150 and all was well for say 10 hours.... Started it from cold this morning and it ran really rough. Lots of funny smelling white smoke from start (calmed down a bit when up to temp) Also on the manifold the swirl pots have a bar thing on them? this is loose to the point it falls off. looking at it from the bumper to the windscreen the 3rd and 4th pots are really dirty/oily. is there a way to reattatch this bar. What sort of damage will this cause if its loose? I've got a 200 mile drive on friday that i'm more than wary of taking! mpg was good and temp was fine but pulling away was pretty juddery. any advice would be greatly appreciated!!! thanks craig

  2. #2
    Regular Member
    Join Date
    Oct 2009
    Location
    UK
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Have a look what I did to mine.

    http://www.vectra-c.com/forum/showthread.php?t=142503

    It's still running great now, with the swirl pots glued open

  3. #3
    Regular Member Ben50n's Avatar
    Join Date
    Dec 2011
    Location
    Seaham
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    If you have just purchased from a garage, take it back for repair!

  4. #4
    Regular Member craig-s's Avatar
    Join Date
    Jan 2012
    Location
    Livingston
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    wish I could but it was a private sale. Cant complain too much as it was a bargain, even with the possibility of a new manifold. cheers tony, thats really intresting. I will do that tomorrow to see, planned on a new manifold but i'm all for trying ingenious little fixes!!! nice one

  5. #5
    Regular Member
    Join Date
    Oct 2009
    Location
    UK
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by craig-s View Post
    wish I could but it was a private sale. Cant complain too much as it was a bargain, even with the possibility of a new manifold. cheers tony, thats really intresting. I will do that tomorrow to see, planned on a new manifold but i'm all for trying ingenious little fixes!!! nice one
    No probs mate. Keep us posted

    My motor has 134k miles on it, with the original manifold. The next cambelt change will be at about 165k miles, so might consider a new manifold then, but if it still runs as sweet as it does now, it'll stay put!!

  6. #6
    Regular Member craig-s's Avatar
    Join Date
    Jan 2012
    Location
    Livingston
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    mines got 50k on it. Did not expect to replace a manifold this early! will try the fix and if needs be glue the pots in place. Will keep you posted!

  7. #7
    New Member
    Join Date
    Dec 2011
    Location
    Oxford
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    I will be changing mine shortly as well .... but for now

    What I did to mine is to do a small fix and put it on again.
    - Buy some plastic/rubber seals matching size (i think 3mm or 4mm).
    - Remove exact high as washers you planning to glue in (due to no space above this bar) from black plastic ends on this bar.
    - Effectively you make it shorter at this time.
    - Glue in washers and put it back in. It did required a big push due to plastic washers I used, but when they click and lock in was great.

    It drops again, but only from third one. They tend to open a bit when not blocked by 3rd (possibly some pressure makes it happen) and they will always close when 3rd closes.

    Driving like this last 5k miles. No issues, no power loss.

    Worth trying as temporary solution.
    Remember to use high temp glue.

  8. #8
    Regular Member craig-s's Avatar
    Join Date
    Jan 2012
    Location
    Livingston
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    had a good look today, the number 2 and 4 look like they are blowing out and rattling all over the place. The exhaust gases smell terrible! is this related? Anyways, looks like i'll be doing the metal bonding fix for now and see how that goes. 185 for a new manifold is pretty decent so worse case scenario I will change it over a weekend. Driving it up the highlands tomorrow so hope it makes it! whats the worse that could happen...........

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. got the spanners out
    By marktaylor in forum Vectra C / Signum Car Chat
    Replies: 0
    Last Post: 11th October 2011, 20:03
  2. Bag of spanners
    By mab66 in forum Troubleshooting
    Replies: 2
    Last Post: 1st August 2011, 15:59
  3. Ratchet spanners
    By jrh1 in forum Vectra C / Signum Car Chat
    Replies: 13
    Last Post: 8th January 2011, 21:11
  4. Bag of Spanners
    By 123yka in forum Vectra C / Signum Car Chat
    Replies: 4
    Last Post: 11th October 2010, 21:21
  5. how many spanners are you....?
    By david.aka.judas in forum Vectra C / Signum Car Chat
    Replies: 31
    Last Post: 29th December 2008, 21:12

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •