User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: Engine lights Help please..!

  1. #1
    Regular Member
    Join Date
    Jan 2012
    Location
    sheffield
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Engine lights Help please..!

    Hi all I own a vauxhal vectra 1.9 54plate, (150bhp model) it was running fine but after a short drive the engine spanner light came on, it slowly lost power then the engine light came on for a day but has now gone... It won't rev over 3000rpm so I'm guessing it's in limp mode... I did have my fuel filler cap stolen could it be water in the fuel :/...

    Iv tried to get the fault codes up with the peddle test but I carnt seam to get any codes up.. What's the correct way to do it or is it possible to do a paperclip test.?

    Iv tried to drain some fuel out of the filter but it seams fine...

    Could anyone please help me... I'm stuck on base at the weeked and it's a 144mile drive home so I'd like to sort it before I drive home..

    Would disconnecting the battery reset it.??

    Thanks for all your help

  2. #2
    Regular Member
    Join Date
    Jan 2012
    Location
    sheffield
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default



    Also when it revs its lumpy

  3. #3
    Regular Member
    Join Date
    Jan 2012
    Location
    sheffield
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default



    Also when it revs its lumpy

  4. #4
    Regular Member
    Join Date
    Jan 2012
    Location
    sheffield
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    i forgot to add it will only rev to around 3000rmp... what could this be?? iv new to the vectra and to diesels so im a tad lost

  5. #5
    Ex Vec-C Admin Deztroyer's Avatar
    Join Date
    Jan 2009
    Location
    WGAF#5
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    As yours is a preface try reading the fault codes with this method


    The procedure is simple and is done from the drivers seat, with NO equipment.


    Get in
    Press and hold both brake and accelerator pedals to the limit of their respective travels
    Turn ignition key to Position 2, ie dash lights on
    Release accelerator pedal
    Re-depress accelerator pedal to the floor
    Turn off ignition
    Turn on ignition to position 2
    The engine symbol on the dash will then begin to blink
    There will be a sequence of flashes, separated by small pauses between numbers and a longer pause between separate fault codes.
    The number of flashes needs to be counted and thus the 4 digit fault code can be determined.

    EG, if the flash count goes as such
    10 flashes
    small pause
    1 flash
    small pause
    1 flash
    small pause
    10 flashes

    Longer pause

    10 flashes
    small pause
    1 flash
    small pause
    10 flashes
    small pause
    10 flashes



    Then there are 2 fault codes recorded and they are
    0110 (ie 10,1,1,10 flash sequence)
    and
    0100 (ie 10,1,10,10 flash sequence)



    Read the code and the. Report back
    Hope this helps

    Dez

    0-Large smile ......every time it's driven

  6. #6
    Regular Member
    Join Date
    Jan 2012
    Location
    sheffield
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    iv had a go but with no luck it wont do anything, could i be doing something wrong?? :/ im baffled... will it be the spanner that will flash or the engine light on the right??

  7. #7
    Ex Vec-C Admin Deztroyer's Avatar
    Join Date
    Jan 2009
    Location
    WGAF#5
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Engine light to the right ... Not the spanner

    0-Large smile ......every time it's driven

  8. #8
    Ex Vec-C Admin Deztroyer's Avatar
    Join Date
    Jan 2009
    Location
    WGAF#5
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Let me know how you get on ... I'm not in bury tonight but I will be tomorrow

    This will be worth a read too if you manage to read the code

    http://vectra-c.com/forum/showthread...ht=Cdti+faults

    Disconnecting the battery for 20 minutes would clear the fault ... But you would loose your radio code and you have to reset windows too

    And then if the fault is still present it's going to come back as wells
    Last edited by Deztroyer; 23rd January 2012 at 21:35.

    0-Large smile ......every time it's driven

  9. #9
    Regular Member
    Join Date
    Jan 2012
    Location
    sheffield
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by Deztroyer View Post
    Let me know how you get on ... I'm not in bury tonight but I will be tomorrow

    This will be worth a read too if you manage to read the code

    http://vectra-c.com/forum/showthread...ht=Cdti+faults

    Disconnecting the battery for 20 minutes would clear the fault ... But you would loose your radio code and you have to reset windows too

    And then if the fault is still present it's going to come back as wells
    im based at RAF honington. iv got the radio codes but how would i reset the windows?

  10. #10
    Ex Vec-C Admin Deztroyer's Avatar
    Join Date
    Jan 2009
    Location
    WGAF#5
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Press till they go down ... Hold the window switch down whe it reaches the bottom for 10 seconds and release .. Then press till they go all the way up and press and hold for 10 seconds and release again

    0-Large smile ......every time it's driven

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Engine management light followed by TC,ABS and brake lights??
    By benholden2010 in forum Engine & Drivetrain
    Replies: 2
    Last Post: 16th June 2012, 09:26
  2. engine lights come on grrrr
    By bish in forum Vectra C / Signum Car Chat
    Replies: 0
    Last Post: 21st February 2010, 21:16
  3. Reversing lights getting brighter with engine speed/revs?
    By v6vc in forum Electrical & ICE (including SatNav)
    Replies: 2
    Last Post: 9th September 2009, 08:50
  4. Engine management icon lights up...
    By Readster in forum Vectra C / Signum Car Chat
    Replies: 1
    Last Post: 16th July 2009, 15:14
  5. All dials to zero; ABS & battery lights on; engine runs fine...
    By wellsi in forum Electrical & ICE (including SatNav)
    Replies: 5
    Last Post: 28th May 2008, 16:48

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •