User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 2 of 2

Thread: Cruise control problems

  1. #1
    Regular Member johnny kebab's Avatar
    Join Date
    May 2007
    Location
    Leighton Buzzard
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Cruise control problems

    Hi All,
    having a few problems with my CC, it was all working fine up until Friday, I took my steering wheel controls off to swap them over and had to pop out quickly without re-connecting them, I've put them back on but now the CC doesn't work, if I press the switch enough times the light comes but it doesn't activate the CC and the speed drops off.

    I've tested the clutch and brake pedal switches by holding the pedal up with my feet but thats not the problem.

    Anybody got any ideas?

    TiA

    Johnny Kebab

  2. #2
    Regular Member johnny kebab's Avatar
    Join Date
    May 2007
    Location
    Leighton Buzzard
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Bump

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. update on cruise control problems
    By deano1 in forum Electrical & ICE (including SatNav)
    Replies: 5
    Last Post: 16th October 2012, 13:30
  2. Cruise Control Problems
    By R-ford_Vec_C in forum Electrical & ICE (including SatNav)
    Replies: 12
    Last Post: 13th August 2011, 23:33
  3. Cruise Control problems again
    By Thom in forum Electrical & ICE (including SatNav)
    Replies: 0
    Last Post: 16th June 2011, 00:07
  4. cruise control problems!!
    By dannydm1 in forum Electrical & ICE (including SatNav)
    Replies: 8
    Last Post: 8th April 2009, 14:05
  5. Cruise control problems with aftermarket HU??
    By Steven in forum Electrical & ICE (including SatNav)
    Replies: 14
    Last Post: 1st November 2006, 20:30

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •