User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 3 123 LastLast
Results 1 to 10 of 21

Thread: replaced thermo now a problem

  1. #1
    Regular Member dcm23251981's Avatar
    Join Date
    Jul 2011
    Location
    burnley
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default replaced thermo now a problem

    hi all i have a problem replaced the thermo and now i only get hot air through the blows whilst driving but cold when idle what are the causes of that

  2. #2
    Regular Member XPCobra's Avatar
    Join Date
    Dec 2010
    Location
    Glasgow
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vauxhall Vectra Hatch

    Trim : SRI with added X-Pack

    Engine : 1.9 16v 150

    Year : 2006

    Mileage : Near 100K

    Default

    If you get hot air when you take it a drive, then stop and let the engine idle and the air goes cold, there is still air in the system.

    have the car on level ground
    Have interior heating set to maximum heat
    turn engine off and allow to cool.
    Open bleed screw Not sure where it is on the 1.8
    Top up with coolant, untill there is a constant stream coming out the bleed screw.

  3. #3
    Regular Member dcm23251981's Avatar
    Join Date
    Jul 2011
    Location
    burnley
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    thanks for that or is it easier to just empty and refill?

  4. #4
    Regular Member XPCobra's Avatar
    Join Date
    Dec 2010
    Location
    Glasgow
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vauxhall Vectra Hatch

    Trim : SRI with added X-Pack

    Engine : 1.9 16v 150

    Year : 2006

    Mileage : Near 100K

    Default

    Nah, find out where the bleed screw is and that will save you time

  5. #5
    Regular Member dcm23251981's Avatar
    Join Date
    Jul 2011
    Location
    burnley
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    cheers pal thanks

  6. #6
    Regular Member lee gsi's Avatar
    Join Date
    Mar 2010
    Location
    Hampshire (Near Havant) . .Drives: Signum 1.9 CDTi
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum

    Trim : Design

    Engine : 1.9 CDTi

    Year : 2005

    Default

    Just run it up to temperature with the cap off and the heater control on hot.

  7. #7
    Regular Member dcm23251981's Avatar
    Join Date
    Jul 2011
    Location
    burnley
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    i have tried that for a good hr cap off heater on full and pumping pipes still no joy

  8. #8
    Regular Member dcm23251981's Avatar
    Join Date
    Jul 2011
    Location
    burnley
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    and where is bleed screw

  9. #9
    Regular Member Das's Avatar
    Join Date
    Jun 2010
    Location
    Yer Maws Bedroom
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    40 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Honda Civic

    Trim : SE,Panoramic Roof and Power Mirrors

    Engine : 1.8 iVtec

    Year : 2009

    Mileage : 65500

    Default

    There is no bleed screw, it should bleed back to the expansion tank naturally.

  10. #10
    Regular Member dcm23251981's Avatar
    Join Date
    Jul 2011
    Location
    burnley
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    how long will that take or is it just quicker to flush the system and refill since i hve plenty of antifreeze

Page 1 of 3 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Battery Flat after thermo change?
    By unknownbullet in forum Electrical & ICE (including SatNav)
    Replies: 9
    Last Post: 14th February 2013, 18:00
  2. What do I need replaced
    By m20_swe in forum Engine & Drivetrain
    Replies: 8
    Last Post: 25th March 2012, 08:45
  3. Thermo/ Temp issues 2.0DTi
    By OpelVectraC in forum Vectra C / Signum Car Chat
    Replies: 4
    Last Post: 10th February 2012, 17:31
  4. any one replaced the ecu?
    By twaiter in forum Electrical & ICE (including SatNav)
    Replies: 62
    Last Post: 13th January 2011, 23:44
  5. thermo stat on 1.9 8v
    By BMAstra in forum Vectra C / Signum Car Chat
    Replies: 1
    Last Post: 22nd October 2010, 12:34

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •