User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 5 of 5

Thread: Temperature Guage

  1. #1
    Regular Member
    Join Date
    Jun 2011
    Location
    Ayrshire
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Temperature Guage

    Hi All,

    Looking for some advice.
    My missus has got a 150 cdti and for a while now the temp guage on the dash doesnt move.
    Only time it creeps up to 80 is if you are sitting in a queue of heavy traffic, even on a long motorway run it doesnt register anything.
    Car runs fine and heater works with both hot and cold

    Has the thermostat gone or is it on its way out, if so where is it and is it easy to replace??

    Cheers,
    Gaz

  2. #2
    Regular Member MrDerv's Avatar
    Join Date
    Nov 2011
    Location
    North East (Beamish)
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Needs a thermostat replacement unfortunately. My DTI was the same. Replaced the stat and is perfect now.

    Here's the How2: http://www.vectra-c.com/forum/showthread.php?t=127401

  3. #3
    Regular Member
    Join Date
    Jun 2011
    Location
    Ayrshire
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Thanks for the info mate, another job to the 150 cdti to do list!!

  4. #4
    Regular Member MrDerv's Avatar
    Join Date
    Nov 2011
    Location
    North East (Beamish)
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    No worries

  5. #5
    Regular Member twinxster's Avatar
    Join Date
    Jan 2012
    Location
    north wales
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Defo thermostat. Exactly same symptoms as mine, and mines gone. Took it in today. Easy fix for the 150. Mines a 120, so needs more time to do it. So now i have to take it back next week.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. temperature guage ?????????
    By VEC-MAN in forum Vectra C / Signum Car Chat
    Replies: 13
    Last Post: 8th June 2011, 09:01
  2. Temperature guage
    By Martinlw in forum Electrical & ICE (including SatNav)
    Replies: 12
    Last Post: 5th December 2010, 23:40
  3. Temperature Guage - 05 CDTi 150
    By Gallen in forum Engine & Drivetrain
    Replies: 7
    Last Post: 15th November 2010, 12:28
  4. Fitting an oil temperature guage
    By Celes in forum Diesel Engine related
    Replies: 2
    Last Post: 25th November 2009, 18:51
  5. Outside Temperature Guage
    By Del 2.2SRi in forum Vectra C / Signum Car Chat
    Replies: 8
    Last Post: 30th September 2007, 20:10

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •