User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 3 123 LastLast
Results 1 to 10 of 24

Thread: Fault code and limp mode

  1. #1
    North West Regional Organiser paulvectrac's Avatar
    Join Date
    Mar 2009
    Location
    morecambe
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    41 Post(s)
    Tagged
    1 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra

    Trim : vxr

    Engine : 2.8 v6 turbo

    Year : 2007

    Default Fault code and limp mode

    long story short we fitted a boost gauge in peelmeisters vxr works perfect vac and boost but in 3 rd gear give it a hand full then limp mode it has had a remap we have changed all the pipein bak for hard stuff and it still happens he is also gonna try diffrent fuel the code was p0234 anyone help please
    Vectra vxr custome remaps egr deletes dpf and diagnostic work all remaps are custome bench tuning avalible all genuine equipment PM for info

  2. #2
    Full Member gibbon7000's Avatar
    Join Date
    Dec 2008
    Location
    lincs
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Has only started since the boost gauge was fitted?

    My other car. 1972 1641cc slammed beetle. On the road finally!!

  3. #3
    Full Member spennny's Avatar
    Join Date
    Jun 2008
    Location
    Blantyre
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Have you checked for a split vacuum hose ?

  4. #4
    North West Regional Organiser paulvectrac's Avatar
    Join Date
    Mar 2009
    Location
    morecambe
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    41 Post(s)
    Tagged
    1 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra

    Trim : vxr

    Engine : 2.8 v6 turbo

    Year : 2007

    Default

    no mate actually we havnt but it holds boost in 1st and 2nd perfect
    Vectra vxr custome remaps egr deletes dpf and diagnostic work all remaps are custome bench tuning avalible all genuine equipment PM for info

  5. #5
    Full Member spennny's Avatar
    Join Date
    Jun 2008
    Location
    Blantyre
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Yep but when the boost really kicks in that's when it fails , it may have been waiting to happen and you could have just given it some encouragement

  6. #6
    North West Regional Organiser paulvectrac's Avatar
    Join Date
    Mar 2009
    Location
    morecambe
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    41 Post(s)
    Tagged
    1 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra

    Trim : vxr

    Engine : 2.8 v6 turbo

    Year : 2007

    Default

    yep that is a good point mate to behoest probaly the next job then after all that work on the brakes and so on i was knackered lol
    Vectra vxr custome remaps egr deletes dpf and diagnostic work all remaps are custome bench tuning avalible all genuine equipment PM for info

  7. #7
    Regular Member Ste's Avatar
    Join Date
    Jul 2005
    Location
    ..... Driving the Jaguar XF
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Jaguar XF 3.0D V6

    Trim : Black

    Engine : 3.0D V6

    Year : 0000

    Default

    P0234 Engine Overboost Condition.

    Too aggressive on the VGT?

  8. #8
    Regular Member
    Join Date
    Jan 2011
    Location
    ...........
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : .

    Trim : .

    Engine : .

    Year : .

    Default

    just to add to this, not only does it go in limp mode when giving it some in 3rd - it also happens when cruising at a steady 70-80 on motorway. When you pull out to overtake and push the accelerator a little harder, and i mean a LITTLE, it will then go into limp.

    Even when the boost gauge is by passed and not connected the limp mode still happens.

    Im currently running on Esso's premium unleaded which i think is 97 RON. Going to try 99 RON if I can find an outlet to see if this has a bearing.

  9. #9
    Regular Member disco dan's Avatar
    Join Date
    Apr 2011
    Location
    Southport
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I remember when courtenay sport remaped my coupe to turbo, they made me promise to only use 99ron petrol.

  10. #10
    North West Regional Organiser paulvectrac's Avatar
    Join Date
    Mar 2009
    Location
    morecambe
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    41 Post(s)
    Tagged
    1 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra

    Trim : vxr

    Engine : 2.8 v6 turbo

    Year : 2007

    Default

    ste whats a vgt lol ans dan thats what i said my old coupe turbo hated 97 ron i also think viper had the same problem
    Vectra vxr custome remaps egr deletes dpf and diagnostic work all remaps are custome bench tuning avalible all genuine equipment PM for info

Page 1 of 3 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Power loss like limp mode no code/light
    By SlowCoach in forum Engine & Drivetrain
    Replies: 7
    Last Post: 19th March 2013, 10:27
  2. Limp mode on my 2.0 dti and fault code is p0243.
    By dazza2393 in forum Engine & Drivetrain
    Replies: 11
    Last Post: 20th September 2012, 20:57
  3. stuck in limp mode p 1604 ecu code
    By christopher8079 in forum Electrical & ICE (including SatNav)
    Replies: 6
    Last Post: 18th August 2012, 16:07
  4. Anyone got a code reader? My car is in Limp mode... :(
    By wingz123 in forum Vectra C / Signum Troubleshooting
    Replies: 1
    Last Post: 29th March 2011, 00:40
  5. Fault code 1901 and limp mode ?
    By ajr in forum Engine & Drivetrain
    Replies: 1
    Last Post: 30th December 2010, 01:27

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •