User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 17

Thread: Temp gauge not moving!

  1. #1
    Regular Member twinxster's Avatar
    Join Date
    Jan 2012
    Location
    north wales
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vauxhall signum

    Trim : design

    Engine : 1,9 cdti 150

    Year : 2005

    Default Temp gauge not moving!

    Hi everyone, I have a problem with my temperature gauge, when i drive the gauge doesnt move. Plus the exhaust emission light is constantlly on.(has had a new EGR VALVE under warranty.) I drive 40 miles to work and the gauge doesnt move a millimeter. Only time it does move is when the car is stationary(after driving 40 miles) and then it creeps up to 75ish. The car is under warranty, so took it back to the garage(2nd time in 2 weeks,New egr valve plus the Alternator went last week!, but thats another story) and the garage put on a new temperature sensor. Car still the same. So had a look on this forum, and THERMOSTAT came up all the time. So i mentioned this to the garage yesterday, and they said theyd order the part in for me. Went there today to fix it(but garage was busy today and ill have to bring the car in next saturday) so they gave me the part to bring back with me next week to be fitted.(incase it gets lost or used on someone elses car they said) Ive added a photo of the part. Brand new from vauxhall/opel(it has a box with it) I want to know if were on the right track with this part. The garage has its own mechanic, but it took me to mention the thermostat, before they said anything. Is this the cure to my problem??? (I wouldnt take the car back there if it didnt have a 3month warranty on it, but fair play this is the 3rd part theyve given me EGR VALVE,ALTERNATOR,THERMOSTAT. Who knows, by the end of the 3 months i might have brand new everything under the bonnet.
    Last edited by paulhb; 21st January 2012 at 18:45.

  2. #2
    VIP-Member Das's Avatar
    Join Date
    Jun 2010
    Location
    Turdsville
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    39 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Lada

    Trim : Riva

    Engine : 6.0 V12

    Year : 1954

    Mileage : 567890987

    Default

    Yup classic failed thermostat, only rising when stopped or in slow moving traffic.

  3. #3
    Regular Member twinxster's Avatar
    Join Date
    Jan 2012
    Location
    north wales
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vauxhall signum

    Trim : design

    Engine : 1,9 cdti 150

    Year : 2005

    Default

    Could this be connected to the EXHAUST EMISSION light on the dash. And am i safe to drive it for another week. Got 400 miles to do in the next week.(work and back home)

  4. #4
    VIP-Member Das's Avatar
    Join Date
    Jun 2010
    Location
    Turdsville
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    39 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Lada

    Trim : Riva

    Engine : 6.0 V12

    Year : 1954

    Mileage : 567890987

    Default

    Yes its possible it could be. Because the engine is running cooler than it should be it will be over fuelling therefore its probable that the readings at the Lambdas will be out causing teh EML to show.

  5. #5
    Regular Member headscratcher's Avatar
    Join Date
    Jan 2012
    Location
    dover
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by twinxster View Post
    Could this be connected to the EXHAUST EMISSION light on the dash. And am i safe to drive it for another week. Got 400 miles to do in the next week.(work and back home)

  6. #6
    Regular Member twinxster's Avatar
    Join Date
    Jan 2012
    Location
    north wales
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vauxhall signum

    Trim : design

    Engine : 1,9 cdti 150

    Year : 2005

    Default

    thanks guys. lucky ive got this forum. The garage i bought it from are clueless

  7. #7
    Regular Member
    Join Date
    Jan 2011
    Location
    stratford upon avon
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra c

    Trim : ls

    Engine : 1800

    Year : 04

    Mileage : 133000

    Default

    diesel} takes around 6 miles to get to 86 -87 and the needle stays there

    { petrol} takes around 3 miles to get to 87-89 and the needle stays there

    depending on weather and speed doing

    if you turn your heater on and the needle falls back to 70 to 75 its broke
    i know because mine broke

    there are plenty of threads on here about broken thermostats
    mine broke at 53000 miles petrol engine

    i was driving around for a while until i got mine fixed
    it was effecting my mpg

  8. #8
    VIP-Member Das's Avatar
    Join Date
    Jun 2010
    Location
    Turdsville
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    39 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Lada

    Trim : Riva

    Engine : 6.0 V12

    Year : 1954

    Mileage : 567890987

    Default

    When they change the Thermostat ask them if they can read the fault code then reset it. Keep a note of the code and come back to us.

  9. #9
    Regular Member twinxster's Avatar
    Join Date
    Jan 2012
    Location
    north wales
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vauxhall signum

    Trim : design

    Engine : 1,9 cdti 150

    Year : 2005

    Default

    Mines a diesel, and the needle only moves slightly up to 75ish, only when the car is stationary(with engine running). It wont go further up, and once i drive off the needle goes back down. ive blasted the heaters full blast and still nothing. So i take it that the needle does work. But not how it should

  10. #10
    Regular Member twinxster's Avatar
    Join Date
    Jan 2012
    Location
    north wales
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vauxhall signum

    Trim : design

    Engine : 1,9 cdti 150

    Year : 2005

    Default

    Will do DasArab

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Temperture Gauge not moving up
    By akeem in forum Bodywork & Interior
    Replies: 7
    Last Post: 27th November 2012, 22:12
  2. preface 1.8 temp dial slow to get moving
    By taffy bhoy in forum Vectra C / Signum Car Chat
    Replies: 31
    Last Post: 14th February 2011, 20:50
  3. Whats the normal operating temp when moving?
    By devore in forum Vectra C / Signum Car Chat
    Replies: 15
    Last Post: 21st March 2010, 18:55
  4. rev counter/speedo/temp gauge/fuel gauge stopped working
    By bloodworm in forum Electrical & ICE (including SatNav)
    Replies: 13
    Last Post: 19th July 2009, 00:28
  5. Temp Gauge
    By BRUCE120 in forum Vectra C / Signum Car Chat
    Replies: 6
    Last Post: 16th November 2007, 20:00

Visitors found this page by searching for:

vectra c temp gauge not working

vectra c 2008 temp gauge not working

vectra c temperature gauge not reading

2.0 dti vectra temperature gauge wont move

vectra c not reading temp gauge

temp gauge on vauxhall vectra c 20dti wont work

temperature guage vauhall vectra

vauxhall insignia 2010 temperature gauge fault

vauxhall vectra sri temperature gauge not working

vauxhall vectra engine temperature gauge faults

vectra c engine temperature gauge

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •