User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 9 of 9

Thread: front washers

  1. #1
    Regular Member coooky's Avatar
    Join Date
    May 2011
    Location
    washington
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default front washers

    My front washers have stopped working but the pump is ok as its washing the rear

    any ideas im going to start with taking the trim off to see if the pipe has come free

  2. #2
    Regular Member
    Join Date
    Dec 2006
    Location
    Oxfordshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    8 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vauxhall Astra-J

    Trim : Elite

    Engine : 2.0 CDTi

    Year : 2013

    Default

    My rear one still worked, despite the filter being blocked. Maybe it doesn't need quite so much water as the front ones as there is only one nozzle?

    Anyway, check out the how2 section for cleaning the filter. It's got my name next to it.

  3. #3
    New Member melvyn8181's Avatar
    Join Date
    Jul 2011
    Location
    north lincolnshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    wiper motor

  4. #4
    Regular Member
    Join Date
    Dec 2011
    Location
    Portugal
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    In my car, when i try wash the front window, dont work.. But when i want to clean, work.

    My CIM Have a problem. I cant configure the cruise and the ESP dont work.

  5. #5
    Regular Member
    Join Date
    Dec 2006
    Location
    Oxfordshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    8 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vauxhall Astra-J

    Trim : Elite

    Engine : 2.0 CDTi

    Year : 2013

    Default

    Quote Originally Posted by melvyn8181 View Post
    wiper motor
    Huh?

  6. #6
    Regular Member Ben50n's Avatar
    Join Date
    Dec 2011
    Location
    Seaham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Is there a separate pump for the front washers? Try taking the washer bottle out and check that the washer feed pipe is clean, even try an airline to see if you can blow crap out of the washer pipe. I would blow backwards from the jets to the bottle.

    Check the nozzles are clean, if you live in a hard water area, they can lime up, so try cleaning with a pin.

  7. #7
    Regular Member
    Join Date
    Dec 2006
    Location
    Oxfordshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    8 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vauxhall Astra-J

    Trim : Elite

    Engine : 2.0 CDTi

    Year : 2013

    Default

    Quote Originally Posted by Ben50n View Post
    Is there a separate pump for the front washers?
    No.

    One pump, but when the rear screen washer is used the polarity to the motor is reversed so that the pump spins the other way.

  8. #8
    Regular Member coooky's Avatar
    Join Date
    May 2011
    Location
    washington
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    blocked washer jets i managed to unblock the passenger but the drivers is goosed so i have a set of insignia ones on the way

    just need to have a look at the pump as it must not be in right as the water is leaking out

  9. #9
    New Member melvyn8181's Avatar
    Join Date
    Jul 2011
    Location
    north lincolnshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by Big Dave View Post
    Huh?
    If the wiper motor is faulty , the front washers wont work but the back washers will.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. No Washers Front Or Rear!
    By MRLUBBERLUBBER in forum Vectra C / Signum Car Chat
    Replies: 12
    Last Post: 11th January 2011, 18:04
  2. Bulb Failures & Front Washers Not Working
    By DanR in forum Electrical & ICE (including SatNav)
    Replies: 2
    Last Post: 1st April 2010, 21:04
  3. Washers
    By jlock in forum Bodywork & Interior
    Replies: 2
    Last Post: 8th March 2010, 21:04
  4. Front washers
    By Nicolas in forum Electrical & ICE (including SatNav)
    Replies: 5
    Last Post: 23rd February 2010, 19:05
  5. Front washers trickling!
    By Jamie in forum Vectra C / Signum Car Chat
    Replies: 21
    Last Post: 2nd November 2006, 18:08

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •