User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 7 of 7

Thread: injectors

  1. #1
    New Member
    Join Date
    Jan 2012
    Location
    catterick
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default injectors

    Hi new to the site.
    I have vectra 1.9tdti 150 bhp
    I have change one copper washer on the injector.now they is no power to the injectors and will not start.can anyone help.thanks

  2. #2
    Regular Member benny's Avatar
    Join Date
    Feb 2006
    Location
    dudley
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    are they all plugged in correct ...the cam sensor plugged in right ...have you bled the fue system .....turn the ignition on for 10=15 secs and do this about 5 times and that should bleed most the system ....how do you know you have no power to them ..?...do you have any other pipes removed or the mass air flow disconected ?

  3. #3
    Regular Member Critch's Avatar
    Join Date
    Dec 2009
    Location
    wirral
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    49 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Mk1 renault scenic... I know I know but it drives

    Trim : Basic

    Engine : 1.6 16v

    Year : 2003

    Default

    Definatly put connectors back properly?

  4. #4
    Regular Member
    Join Date
    Apr 2011
    Location
    midlands
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Did you change the injector also?? Not 100% but when you try and start it are you getting a puffing from round the top of the said injector?? Also the crap plastic clips on the connectors are known for being crap. i had all this with mine.. had to have a new injector as it wasnt sitting right then had to get new conections. Then week later egr valve goes!!!! Grrrr

  5. #5
    New Member
    Join Date
    Jan 2012
    Location
    catterick
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    i have some testing lights.i plugged them into the connectors.could it be the relay.

  6. #6
    New Member
    Join Date
    Jan 2012
    Location
    catterick
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    yes.i will check them again.thanks

  7. #7
    New Member
    Join Date
    Jan 2012
    Location
    catterick
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    i have fuel right up too the fuel rail.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 2.0t injectors
    By mann3210 in forum General Motoring Chat
    Replies: 5
    Last Post: 1st January 2012, 15:27
  2. Injectors
    By leighhockey in forum Vectra C / Signum Car Chat
    Replies: 0
    Last Post: 25th September 2011, 10:49
  3. injectors
    By damo-SRI-T in forum Petrol Engine related
    Replies: 19
    Last Post: 9th June 2011, 08:02
  4. Injectors? help
    By Ean in forum The 'Off Topic' room
    Replies: 7
    Last Post: 26th October 2009, 12:56
  5. Injectors
    By andymagee1982 in forum Engine & Drivetrain
    Replies: 9
    Last Post: 8th November 2008, 20:24

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •