User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 9 of 9

Thread: 2 weeks of spanners!!!!

  1. #1
    Regular Member
    Join Date
    Oct 2006
    Location
    spalding
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default 2 weeks of spanners!!!!

    had 53 plate 2.2 dti for 2 weeks and already well acquainted with this lovely car and spanner picture, when it`s not about the car seems to be quite friendly. the emission light seems to enjoy an appearance every so often as well, any other owners had the two coincide?

  2. #2
    Regular Member AndrewTi's Avatar
    Join Date
    Feb 2006
    Location
    Guttedsville
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Don't get me started!! Check your boost hoses carefully! might have a split somewhere. If not, could be all manner of things.

    Good Luck, if you need more help, get in touch. I'll be here for you!

  3. #3
    Regular Member Gsi3.2's Avatar
    Join Date
    Jul 2005
    Location
    Technical directors office
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Uh, oh.. not another DTi drama..

  4. #4
    Regular Member Ross DTi 2.2's Avatar
    Join Date
    Aug 2006
    Location
    Münster, NRW, Germany
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by daveg8843 View Post
    had 53 plate 2.2 dti for 2 weeks and already well acquainted with this lovely car and spanner picture, when it`s not about the car seems to be quite friendly. the emission light seems to enjoy an appearance every so often as well, any other owners had the two coincide?
    First of all, how many miles has the car done?

    Get the car in to VX for a Tech2 diagnostic check asap. As Andrew said, take the engine cover off and check the boost hose from the turbo to the intercooler and also the hose from the intercooler to the throttle body. Do this with the engine cold.

    You need to get your hands around the back of the hoses to check properly, a visual check won't do. Also check all the clips that hold the boost hoses in place, they need to be 100% tight.

    Drive along a quiet bit of road with the windows open. Change from 1st to 2nd and give it about half throttle. You should hear the turbo spool up (a whistling sound increasing in pitch) but no hissing. If you hear any hissing/rushing of air, you have a bust or loose hose.

    Another thing to do is to clean your MAF sensor. Its the black plastic cylinder with a plug on top thats attached to the air box. Remove the air box and then remove the maf sensor by undoing the jubilee clips. Put the whole cylinder in a ziplok or large freezer bag and pour in some isopropyl alcohol. Slosh it through the cylinder for about 5 minutes and then remove from bag and allow it to dry naturally for about an hour. Refitting is just the opposite of fitting.

    Another possible cause could be a dodgy EGR (Exhaust Gas Return) valve. This would illuminate the emissions light. Replacement is a dealer fix and quite an urgent one as it causes the engine to run hot if its blocked.

    Let us know how you get on.

  5. #5
    Regular Member
    Join Date
    Oct 2006
    Location
    spalding
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    hi, car`s done just under 22000 and still has a couple of weeks vx warranty left. dealer is saying they are happy to do tech2, but depending on outcome if warranty covers it due to previous owner only having it serviced only once at 20633 rather than annually. car supermarket we bought car from are saying they will cover any costs not incurred by vx, have 2.5 months warranty left with them. should i be checking things myself or leaving it to vx or car supermarket? (sadly lacking mechanical skills/knowledge myself!!)

  6. #6
    Regular Member Ross DTi 2.2's Avatar
    Join Date
    Aug 2006
    Location
    Münster, NRW, Germany
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Won't do any harm to check yourself mate. Some VX techs are a little inept and just do exactly what it says on the computer screen, they have no ability to think about the problem for themselves whereas a good time served mechanic or even an owner will do.

    I'm not saying they're all bad, there are some very good technicians/mechanics at Vauxhall dealers. Tech2 will tell you what fault codes have been saved when the car goes into limp mode or the emissions light comes on. At a guess, I think the emissions light could either be caused by the car not getting enough air due to a split boost hose or the EGR valve being faulty.

  7. #7
    Regular Member
    Join Date
    Oct 2006
    Location
    spalding
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    i did notice some small scraps of what appeared to be tin foil on top of the engine, is this of any relevance?

  8. #8
    Regular Member Ross DTi 2.2's Avatar
    Join Date
    Aug 2006
    Location
    Münster, NRW, Germany
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I wouldn't have thought so, probably just some heat shielding or sound proofing, or dare I say it, tin foil.

  9. #9
    Regular Member
    Join Date
    Oct 2006
    Location
    spalding
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    tech 2 today showed different faults again, been diagnosed as (i think) the mass air flow meter, being replaced tomorrow morning. outside temp guage now not working, dealer said it won`t as it isn`t there. not under warranty because old part not there to be replaced. are these an easy item to fit?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. got the spanners out
    By marktaylor in forum Vectra C / Signum Car Chat
    Replies: 0
    Last Post: 11th October 2011, 20:03
  2. Bag of spanners
    By mab66 in forum Vectra C / Signum Troubleshooting
    Replies: 2
    Last Post: 1st August 2011, 15:59
  3. Ratchet spanners
    By jrh1 in forum Vectra C / Signum Car Chat
    Replies: 13
    Last Post: 8th January 2011, 21:11
  4. Bag of Spanners
    By 123yka in forum Vectra C / Signum Car Chat
    Replies: 4
    Last Post: 11th October 2010, 21:21
  5. how many spanners are you....?
    By david.aka.judas in forum Vectra C / Signum Car Chat
    Replies: 31
    Last Post: 29th December 2008, 21:12

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •