User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 5 of 5

Thread: vectra dti

  1. #1
    Regular Member
    Join Date
    Jan 2010
    Location
    norfolk
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default vectra dti

    hi can somebody please tell me which relay it is for rad fans on 53 plate vectra dti and what colour it is suppose to be thanks

  2. #2
    Regular Member Jonsey's Avatar
    Join Date
    Oct 2010
    Location
    Walkden, Manchester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    There no relay that I know off, just 2 maxi fuses in the engine fuse box, F35 is 30A and F36 is 20A.



    Sent from my iPhone using Tapatalk

  3. #3
    Regular Member
    Join Date
    Sep 2007
    Location
    Nottinghamshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default



    I think any relays for the fans may be integrated into the fan ECU module which is mounted on the top of the rear fan - it's what the wiring multiplug connects on to.

    What problem have you got?

  4. #4
    Regular Member
    Join Date
    Jan 2010
    Location
    norfolk
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default vectra dti

    i have got code p1483 fan 3 have checked wiring and fuses and taken module of fan cowling and connections all ok and also the spnner light flicks on , vectra is still using alot of diesel does any one have any ideas.

  5. #5
    Regular Member
    Join Date
    Sep 2007
    Location
    Nottinghamshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I've not had this fault, but if it was me these are the things that I would be doing or considering:

    1. Search for the fault code on here and also Google it (it doesn't look like you are the first and hopefully you'll find some ideas/answers).

    2. Check fuses 35 (50A) and 36 (30A) in the underbonnet electrical centre (UEC).

    3. Check the electrical multiplug that connects onto the fan ECU on the top of the rear fan, and also check the wiring to the multiplug for any signs of damage.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. mods could i do to my vectra 1.9cdti vectra suggestion of cheap vxr bumpers
    By lynchy-- in forum Vectra C / Signum Car Chat
    Replies: 15
    Last Post: 6th January 2013, 00:17
  2. Vectra b rose bush for vectra c rear upper control arm
    By supernova_abh in forum Suspension, Wheels & Brakes
    Replies: 4
    Last Post: 14th September 2012, 19:26
  3. Silver Vectra (Vectra C Sticker) Southport Ocean Plaza DU56
    By mishima in forum Spotted or put a flyer on a Vectra C/Signum or Insignia?
    Replies: 0
    Last Post: 29th September 2011, 23:25
  4. Replies: 9
    Last Post: 17th July 2009, 12:07

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •