User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: A few simple questions

  1. #1
    Regular Member
    Join Date
    Jan 2012
    Location
    Wicklow
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default A few simple questions

    Sorry for this guys but me and the vectra are having a few teething problems and i'm hoping you can help, just it didn't come with a manual so i'm a bit confused. the car is a 03 saloon 2.0DTi

    how do you open the boot? there is a button on the drivers and passengers door but all the do is make a "beep" noise and doesnt open the boot? when the car is unlocked if i press the button on the boot it doesn't open. the only way i can open it is by pressing the boot button on the keyfob and this gives me around around a 15 second window to press the button on the boot to open it but then thats it. surely there is an easier way?

    also when i press the lock button on the keyfob all the doors lock fine. but when i press it to unlock it only unlocks the drivers door and i have to click it twice to open all the doors, is there a way to make this one touch?

    the brake wear warning indicator come on the dash from time to time even though the pads are fine, i believe bridging the wires on the sensor is a means of getting it to stay off?

    and my temp gauge is all over the place, sometimes it doesn't rise on an hour long journey, sometimes its perfect, most times it sits around 75/80oC. am i right in thinking this is likely a thermostat issue?

    and lastly my heaters only work on speed 4 but i read a nice repair guide on here, so cheers for that and any advice i get

  2. #2
    Full Member daddyjay's Avatar
    Join Date
    Jan 2010
    Location
    poole
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra facelift

    Trim : sri

    Engine : z20net 2oltr turbo

    Year : 57

    Mileage : 38200

    Default

    you still have to press the button on the boot as it is not auto open.

    to unlock all the doors you have to press the unlock on the key fob twice think this is a safty thing.

  3. #3
    Regular Member taffy bhoy's Avatar
    Join Date
    Aug 2008
    Location
    newport
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    all the boot button on the doors do is unlock the boot, you still need to press the button on the boot to open it.
    my car is the same as yours for unlocking, 1 press unlocks drivers door, another press opens the other 3, a complete pain in the arse, but ive found no way to change it, there is a guide for opening the car on 1 press, but my car doesnt do this

  4. #4
    Regular Member
    Join Date
    Jan 2012
    Location
    Wicklow
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by taffy bhoy View Post
    all the boot button on the doors do is unlock the boot, you still need to press the button on the boot to open it.
    my car is the same as yours for unlocking, 1 press unlocks drivers door, another press opens the other 3, a complete pain in the arse, but ive found no way to change it, there is a guide for opening the car on 1 press, but my car doesnt do this
    that solves that perfect, thanks

    i was clicking the buttons on the doors like mad thinking they "popped" the boot open, so i must be out of sync with it now. because no matter what i do the boot wont open.

    i'l have a look for the one touch guide

  5. #5
    Moderator & Events Assistant paulhb's Avatar
    Join Date
    Dec 2007
    Location
    Wondering lonely as a cloud
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    23 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : M5

    Trim : Nothing needs adding

    Engine : 5.0 V10

    Year : 07

    Mileage : 37000

    Default

    Quote Originally Posted by OpelVectraC View Post
    Sorry for this guys but me and the vectra are having a few teething problems and i'm hoping you can help, just it didn't come with a manual so i'm a bit confused. the car is a 03 saloon 2.0DTi

    how do you open the boot? there is a button on the drivers and passengers door but all the do is make a "beep" noise and doesnt open the boot? when the car is unlocked if i press the button on the boot it doesn't open. the only way i can open it is by pressing the boot button on the keyfob and this gives me around around a 15 second window to press the button on the boot to open it but then thats it. surely there is an easier way? This is normal it is a security feature so that your boot can't be raided at the lights the beep noise means like the key fob button it is available to use for a short time does the number plate light come on with the beep it should do to show you its opened

    also when i press the lock button on the keyfob all the doors lock fine. but when i press it to unlock it only unlocks the drivers door and i have to click it twice to open all the doors, is there a way to make this one touch?
    Again this is quite normal so that if you unlock the drivers door the world and their brother can't just jump in the other doors

    the brake wear warning indicator come on the dash from time to time even though the pads are fine, i believe bridging the wires on the sensor is a means of getting it to stay off? Its an earth connection through the disc that makes it work so remove it and tape it up out the way or buy another sensor they are less than a tenner

    and my temp gauge is all over the place, sometimes it doesn't rise on an hours journey, sometimes its perfect, most times it sits around 75/80oC. am i right in thinking this is likely a thermostat issue? 95% certain to be the thermostat most folk have worried about this but a new stat will make things right again

    and lastly my heaters only work on speed 4 but i read a nice repair guide on here, so cheers for that and any advice i get
    Please read the responses above in RED

  6. #6
    Regular Member Neil's Avatar
    Join Date
    Feb 2007
    Location
    The pool
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    You get to program thinks like door unlocking on the Insignia.....

  7. #7
    Regular Member
    Join Date
    Jan 2011
    Location
    stratford upon avon
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra c

    Trim : ls

    Engine : 1800

    Year : 04

    Mileage : 131000

    Default

    Quote Originally Posted by OpelVectraC View Post
    Sorry for this guys but me and the vectra are having a few teething problems and i'm hoping you can help, just it didn't come with a manual so i'm a bit confused. the car is a 03 saloon 2.0DTi

    how do you open the boot? there is a button on the drivers and passengers door but all the do is make a "beep" noise and doesnt open the boot? when the car is unlocked if i press the button on the boot it doesn't open. the only way i can open it is by pressing the boot button on the keyfob and this gives me around around a 15 second window to press the button on the boot to open it but then thats it. surely there is an easier way?

    also when i press the lock button on the keyfob all the doors lock fine. but when i press it to unlock it only unlocks the drivers door and i have to click it twice to open all the doors, is there a way to make this one touch?

    the brake wear warning indicator come on the dash from time to time even though the pads are fine, i believe bridging the wires on the sensor is a means of getting it to stay off?

    and my temp gauge is all over the place, sometimes it doesn't rise on an hour long journey, sometimes its perfect, most times it sits around 75/80oC. am i right in thinking this is likely a thermostat issue?

    and lastly my heaters only work on speed 4 but i read a nice repair guide on here, so cheers for that and any advice i get


    try this
    hope this helps

    http://www.vectra-c.com/forum/showthread.php?t=98997

  8. #8
    Regular Member
    Join Date
    Jan 2011
    Location
    stratford upon avon
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra c

    Trim : ls

    Engine : 1800

    Year : 04

    Mileage : 131000

  9. #9
    Regular Member
    Join Date
    Jan 2011
    Location
    stratford upon avon
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra c

    Trim : ls

    Engine : 1800

    Year : 04

    Mileage : 131000

    Default

    http://www.vectra-c.com/forum/showth...t=scuttle+tray


    you have a bit to read now hope this helps

  10. #10
    Regular Member
    Join Date
    Nov 2009
    Location
    N/A
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by paulhb View Post
    Please read the responses above in RED
    as he said, re the blower on setting four only, there are two normal causes to this, one is the resistor on the blower motor (£30ish from the stealers) the other is the relay in the passenger relay panel (£7ish from the stealers)

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 1.8 vvt simple changes for better MPG?
    By Chip in forum Vectra C / Signum Car Chat
    Replies: 17
    Last Post: 17th May 2012, 16:31
  2. Want a Simple Phone?
    By RobW in forum General Chat
    Replies: 9
    Last Post: 17th February 2011, 23:07
  3. Simple little sum....
    By danBoy in forum The 'Off Topic' room
    Replies: 16
    Last Post: 8th February 2009, 18:56
  4. PC or Mac simple as that!
    By Brocks in forum General Chat
    Replies: 39
    Last Post: 11th January 2008, 21:56
  5. 2 Simple Questions (peeps in the know..)
    By rscosworth in forum Vectra C / Signum Car Chat
    Replies: 1
    Last Post: 2nd February 2006, 22:53

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •