User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 4 of 4

Thread: Dash dials/recirc problems!! :(

  1. #1
    New Member
    Join Date
    Sep 2011
    Location
    West Yorks
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Dash dials/recirc problems!! :(

    having a fews issues with the car, thought some of you guys may have some ideas,

    the issue ... whilst driving, around 5/10 mins into driving, all dials on the dash (rev, speedo, fuel and temp) drop to zero, car itself continues normally, millage doesnt increase and a 'spanner' shows up on the dash ... also .... the heater recirc stops working!?!?

    when the car is switched off, it wont start unless you try around 5/6 times, each ime your try, there is a clicking sounds from near the passenger fuse box, eventually it starts and everthying is back to normal, for about 5/10 min before the dials give up again!!!

    So far, ive tried new battery, changing fuses 17/26, cleaning ABS plug and had it scanned at the garage:



    im guessing i need a new CIM module, what do you guys think?

    any help would be greatly appreciated

    ps. car is a 2002 Vectra 1.8 sxi

  2. #2
    Regular Member kenp's Avatar
    Join Date
    Feb 2008
    Location
    Kr. Hyllinge, Denmark
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C


    Engine : 2.2 Direct

    Year : 2004

    Default

    I sure sounds like a faulty CIM module.

  3. #3
    New Member
    Join Date
    Sep 2011
    Location
    West Yorks
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    thanks for the response,

    if i was to get an unpaired CIM from ebay, how would i go about pairing it to my car?

    thanks

  4. #4
    Regular Member kenp's Avatar
    Join Date
    Feb 2008
    Location
    Kr. Hyllinge, Denmark
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C


    Engine : 2.2 Direct

    Year : 2004

    Default

    With Tech2 or Vaux-com both can do the job.. but you will have to find one with the same ident.. (if it was me i would say dealer job.. they have dropped in price (to like 1½ of what it used to be)

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. dash board/ dials not working??? :(
    By dankilbourn in forum Electrical & ICE (including SatNav)
    Replies: 14
    Last Post: Yesterday, 20:28
  2. HELP! Dials on dash dont work
    By eaglepva in forum Vectra C / Signum Car Chat
    Replies: 14
    Last Post: 28th March 2016, 18:04
  3. Dash Dials keep going off !
    By bart1664 in forum Electrical & ICE (including SatNav)
    Replies: 23
    Last Post: 24th October 2009, 18:34
  4. Dash dials at 0
    By Tigger in forum Electrical & ICE (including SatNav)
    Replies: 7
    Last Post: 8th June 2009, 20:27
  5. DDD - Dash Dials Dead!
    By Misty Design in forum Vectra C / Signum Car Chat
    Replies: 17
    Last Post: 31st August 2008, 19:41

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •