User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: Little help please

  1. #1
    Regular Member
    Join Date
    Jul 2011
    Location
    gloucestershire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : Sri

    Engine : 2.0 turbo

    Year : 2007

    Mileage : 103000

    Default Little help please

    I have a 2007 2.0 turbo and when I start my car in the mornings I hear a rubbing noise for a few secs then it goes away.
    Anyone got any ideas?

  2. #2
    Regular Member accveccysriturbo's Avatar
    Join Date
    Jul 2010
    Location
    west mids
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    rubbing noise or a little rattling type noise?

    On cold start up sometimes the 2.0T Aux belt (multi v belt tensioner i think its called) and be a little noisey

  3. #3
    Regular Member
    Join Date
    Jul 2011
    Location
    gloucestershire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : Sri

    Engine : 2.0 turbo

    Year : 2007

    Mileage : 103000

    Default

    Rattling noise yeah. Only lasts a few secs. Is it a hard job to change the pulley?

  4. #4
    Regular Member accveccysriturbo's Avatar
    Join Date
    Jul 2010
    Location
    west mids
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Dunno mate mine is ok - although I am having it replaced regardless at next service.

    If you do a search for multi tensioner or similar I am sure you will come across it.

    I also beleive There is a how to in the relevant section which shows you what is what.

  5. #5
    Regular Member Mark2.2's Avatar
    Join Date
    Feb 2006
    Location
    North East Uk
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Does it sound like the noise in the video clip below? Thats my car in the video and mine is a 2007 Sri Turbo

    [ame="http://www.youtube.com/watch?v=rv-cTDRzkes"]Vectra C Sri 2.0 Turbo cold start (Rattle?) - YouTube[/ame]

  6. #6
    Regular Member accveccysriturbo's Avatar
    Join Date
    Jul 2010
    Location
    west mids
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Damn that's wrong to sound like that isn't it?

  7. #7
    Regular Member
    Join Date
    Jul 2011
    Location
    gloucestershire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : Sri

    Engine : 2.0 turbo

    Year : 2007

    Mileage : 103000

    Default

    Mark 2.2 when your engine has just started theres the rattle for 3 secs that's the rattle I have.

  8. #8
    Regular Member Mark2.2's Avatar
    Join Date
    Feb 2006
    Location
    North East Uk
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I am not sure what's up with mine, could be oil or tensioner problem. I started it today and I never had a rattle at all, weird


    Sent from my iPhone 4 using Tapatalk

  9. #9
    Regular Member accveccysriturbo's Avatar
    Join Date
    Jul 2010
    Location
    west mids
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    If its for a second or two it's prob the v belt tensioner thing that tends to be the problem.

  10. #10
    Regular Member Caveman_nige's Avatar
    Join Date
    Jun 2009
    Location
    South Coast
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    1 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra and a Signum

    Trim : top of the line in both

    Engine : Z18XE,Z19DTH,Z20NET

    Year : 2006

    Default

    i has the quick rattle on start up, i put it down to the chain or chain tensioner. I figured i would have to replace it it but then read elsewhere about the tensioner/oil jets blocking from contaminated oil etc. I am not saying you have contamintaed oil,, i change mine every 6k and still got it, but i my car was badly treated by the buffoon that owned it before me..

    Anyway, I figured a i would do a proper engine flush and chucked in some wynns engine flush then took it for a blast up the motorway to loosen up any deposits in the engine.. Back home and immediately did an oil change using my usual 5/30 fully synthetic castrol. All done and the noise has gone and not come back and that was about 4 months ago..

    Its just the price of and oil chnage plus the can of wynns from halfrauds, I had nothing to loose but try it, and it worked..

    I recommend you try it before planning to change parts that you may not need to, like somebody else on here already has..

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •