User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 4 of 4

Thread: Help Help HELP!!!!!! Starts - then cuts out

  1. #1
    New Member
    Join Date
    Nov 2009
    Location
    Glasgow
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Angry Help Help HELP!!!!!! Starts - then cuts out

    (1.9 ctdi Sri 05 plate)

    Hey guys, I could really do with your help on this one.

    I will try and keep this short;

    Two weeks ago my car started and then cut out after less than 10 seconds, was eventually towed as it kept repeating Ė started ok then would cut out.

    No codes given and no lights on dash.

    Was taken to a friends garage, he replaced the fuel filter as this was choked, worked for about 3 days and then started playing up again.

    Towed again, no codes no warning lights.

    So apart from some tinkering about and replacing a faulty temperature sensor which still isnít working I still have the same problem.

    Started this morning (drivable), started this afternoon then cut out

    So could do with some help,please.

    Also has a strange oily smell coming through the air vent????

    Any ideas / solution / advise ~ thanks

    Joek880

  2. #2
    Regular Member XPCobra's Avatar
    Join Date
    Dec 2010
    Location
    Glasgow
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vauxhall Vectra Hatch

    Trim : SRI with added X-Pack

    Engine : 1.9 16v 150

    Year : 2006

    Mileage : Near 100K

    Default

    Could be a few things, ckp sensor (normally doesnt show a fault - and 99% of cars will cut out if thsi sensor fails.), high or low pressure fuel pump, ecu fault, blocked catalyst ( has it ever been misfuelled) Or seized turbo.

    Really need to get it on a computer to read the data list.

    Smell is probably unrelated

  3. #3
    Regular Member gtr1000's Avatar
    Join Date
    Dec 2007
    Location
    Carmarthen
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Insignia

    Trim : Sri

    Engine : 140 Ecoflex S/S

    Year : 2013

    Default

    My guess, as changing the fuel filter improved things for 3 days, is that your problem is related to the fuel delivery system.

    Time wise, how long does it take after cutting out does it take to restart the engine? Could be air entering the fuel lines or fuel escaping but you'd need to crack the lines to each cylinder to see how much comes out and for how long. Not something I'd like to do. This could also account for the oily (diesel?) smell.

    Have you looked at the new fuel filter again to see what it's like? Might be worth checking all the fuel lines for tighness and leaks.

  4. #4
    New Member
    Join Date
    Nov 2009
    Location
    Glasgow
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Thanks for the reply guys.

    The starting and stop again times vary, no set pattern, starts and stays on when it wants.

    When the car does start it can drive for a few hours with no issues, apart from the MPG, thatís hovering around 33 at the mo, and thatís even on a motorway.

    My mechanic linked it up to his code reader, no reports of anything as no codes present.

    Havenít misfueled.

    Turbo seems fine, foot down and doesnít even smoke. Checked vac pipes as I have read that this a common fault on the vectra, all fine.

    I will pass on your sound words to the next garage (Diesel specialist) hopefully their knowledge will see it through.

    Thanks again

    Joek880

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Cuts out
    By JaceyBoy in forum Engine & Drivetrain
    Replies: 16
    Last Post: 17th April 2012, 21:24
  2. cuts out
    By daddyjay in forum Engine & Drivetrain
    Replies: 8
    Last Post: 1st March 2012, 21:42
  3. Morning starts are ok - Afternoon starts are a ******!
    By Madaxeman in forum Vectra C / Signum Troubleshooting
    Replies: 18
    Last Post: 28th February 2011, 19:38
  4. engine cuts out
    By thedhj in forum Engine & Drivetrain
    Replies: 5
    Last Post: 7th February 2010, 14:07
  5. Signum just cuts out!!
    By chriswoollett in forum Engine & Drivetrain
    Replies: 3
    Last Post: 21st March 2008, 16:29

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •