User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 6 of 6

Thread: AFL Issue's

  1. #1
    Regular Member shan's Avatar
    Join Date
    Dec 2006
    Location
    Manchester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default AFL Issue's

    I have a problem with my AFL's on my facelift siggy.
    The dash light comes on saying there is a fault.
    The headlight's swivel and level out when first switched on fine.
    It looks like the NS is pointing to far over to the left.
    One question is How/What tells the headlights to tilt/turn ?? I have heard there is a sensor mounted somewhere on the car, but i'm not sure where at.
    I think the problem lies with this sensor.
    Any idea's anybody.

  2. #2
    Moderator & Events Assistant paulhb's Avatar
    Join Date
    Dec 2007
    Location
    Wondering lonely as a cloud
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    24 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : M5

    Trim : Nothing needs adding

    Engine : 5.0 V10

    Year : 07

    Mileage : 37000

    Default

    You have 2 level sensors mate fron and rear nearside to determine tilt and the CIM in the steering binicle that does your steering angle I have had both fail and replaced do your indicators cancel? If not its your CIM But it could be the light unit itself you need a code read to tell you what the fault is

  3. #3
    Vectra-C Obsessed Poster Drinky's Avatar
    Join Date
    Jun 2005
    Location
    on your momma !!!!!!!!!
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Glen we should be able to read the codes at the Chop Shop later today buddy !!!!!

    Back in a V6 !!!!!!!!!!!! And lovin it !!!

  4. #4
    Regular Member shan's Avatar
    Join Date
    Dec 2006
    Location
    Manchester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Well after all that. It's sorted.
    Just adjusted the main beam lamp and it has cleared the fault. No issue's on the run home.
    Nice one.

  5. #5
    Regular Member
    Join Date
    Oct 2010
    Location
    Finland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by paulhb View Post
    You have 2 level sensors mate fron and rear nearside to determine tilt and the CIM in the steering binicle that does your steering angle I have had both fail and replaced do your indicators cancel? If not its your CIM But it could be the light unit itself you need a code read to tell you what the fault is
    Where are these level sensors located? And what they look like?

  6. #6
    Regular Member
    Join Date
    Oct 2010
    Location
    Finland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by vos View Post
    Where are these level sensors located? And what they look like?
    Found these(click pictures to get them open):
    https://www.autonvaraosa.fi/ajovaloj...235_19236.html
    Part numbers:
    Front 24417125
    Rear 93186514

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 2.2Dti Fuel Pump issue's?
    By sigtim in forum Engine & Drivetrain
    Replies: 3
    Last Post: 3rd August 2011, 21:48
  2. ABS issue's
    By stig30 in forum Engine & Drivetrain
    Replies: 5
    Last Post: 4th March 2011, 00:39
  3. Driveshaft issue's 2.0T??
    By Steven in forum Engine & Drivetrain
    Replies: 2
    Last Post: 13th February 2008, 17:28

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •