User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 4 123 ... LastLast
Results 1 to 10 of 34

Thread: Miss-fire, judder, low tick over????

  1. #1
    Regular Member Mattle40's Avatar
    Join Date
    Jan 2012
    Location
    Leeds
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Miss-fire, judder, low tick over????

    Hi everyone first post

    I'm having trouble with my 05 1.8 Sri

    If I drive economically it's not really noticeable apart from a low slightly rough tick over
    But if I give it some guts it doesn't go!! It feels like I'm in too high a gear when I know it's not
    It's just trying to stall on me
    I hear this is common on the 1.8 and hard to pinpoint but any advise would be much appreciated
    I'm a newb with the vec!

  2. #2
    Regular Member Ben50n's Avatar
    Join Date
    Dec 2011
    Location
    Seaham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Will ask the obvious? When was it last serviced? Check the spark plugs, air filter and fuel filter. The air box mod helps the car breathe a bit easier.

    After that, maybe throttle bodies need cleaning and finally take it to a garage to have the coil pack etc checked.

  3. #3
    Regular Member Mattle40's Avatar
    Join Date
    Jan 2012
    Location
    Leeds
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    It passed an mot yesterday! Don't know how like this as for service I don't know, was a little silly and bought sold as seen for a great price
    I'm changing the plugs tomorrow and I'm praying it's that. Only had the car a day and it's becoming undrivable
    But I know I could have so much fun out of it

  4. #4
    Regular Member Ben50n's Avatar
    Join Date
    Dec 2011
    Location
    Seaham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I bought my car in December also at a great price compared to the other garages, the garage stamped the book to say they had serviced it, well they changed the oil and that was all.
    I have since popped in a new set of plugs and an air filter and also did the air box mod. I havent noticed any difference in the performance, but now know that they are new.

    Should take you less then an hour and thats including the pot of tea!

    If you are still having problems with it, take it back to the garage that sold you it and mention Trading Standards as you have certain rights when you buy a car from a dealer, that you do not have when buying privately.

  5. #5
    Regular Member Mattle40's Avatar
    Join Date
    Jan 2012
    Location
    Leeds
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    That's good to know, I wasn't sure what rights I had... Il do the air box mod tomorrow too, I'm just really hoping I can sort it.
    Wanna have some fun!

  6. #6
    Regular Member benny's Avatar
    Join Date
    Feb 2006
    Location
    dudley
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by Mattle40 View Post
    It passed an mot yesterday! Don't know how like this as for service I don't know, was a little silly and bought sold as seen for a great price
    I'm changing the plugs tomorrow and I'm praying it's that. Only had the car a day and it's becoming undrivable
    But I know I could have so much fun out of it
    mot has nothing todo with condition / running of a car ......and wont fix any faults ......

  7. #7
    Regular Member Mattle40's Avatar
    Join Date
    Jan 2012
    Location
    Leeds
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Yea suppose, it got through with brake light on and eml on too though

  8. #8
    Regular Member PCMALT's Avatar
    Join Date
    Jun 2011
    Location
    Peterborough
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum V6 CDTI

    Trim : Custom lol

    Engine : Y30DT

    Year : 2005

    Mileage : 24000

    Default

    Possibly MAF (mass air flow) sensor same symptoms trying to stall under hard acceleration just unplug it and see if this makes any diffrence

  9. #9
    Regular Member Mattle40's Avatar
    Join Date
    Jan 2012
    Location
    Leeds
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Thanks for that I will try the maf,

    So is the thinking behind this that the sensor is telling the ecu there isn't enough air and so in turn reducing the fuel?

  10. #10
    Regular Member
    Join Date
    Jan 2012
    Location
    Gloucestershire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I used to own a 1.8i - good engine, although not very economical even when working well. Only problem I had tended to be with rough idle, especially when warm (coming off the motorway onto the sliproad it would cut out) - turned out always to be gunked up throttle body. It's worth checking this, which you can find by following the big air inlet from the air box/filter to the top of the throttle body at the back of the engine bay. Take this off and clean up all of the carbon build up you can see, especially round the butterfly valve and the air intakes below this. - get some carburettor cleaner ideally.
    Must say though, sounds like you may have bought a lemon if it's now undriveable after only a day.
    Let us know how you get on - the guys on this site have nearly always helped with sorting my problems in the past without great expense.

Page 1 of 4 123 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. vec b miss fire
    By daddyjay in forum Engine & Drivetrain
    Replies: 0
    Last Post: 25th September 2011, 19:26
  2. miss-fire on vec c 1.9cdti 150bhp
    By bridge_eee in forum Engine & Drivetrain
    Replies: 2
    Last Post: 25th October 2010, 12:54
  3. signum splutter and miss fire
    By basemanlee in forum Vectra C / Signum Car Chat
    Replies: 1
    Last Post: 14th April 2010, 20:02
  4. loss of power miss fire
    By basemanlee in forum Vectra C / Signum Car Chat
    Replies: 2
    Last Post: 6th April 2010, 20:41
  5. Miss Fire has gone!
    By Maverick in forum Diesel Engine related
    Replies: 5
    Last Post: 12th June 2009, 09:02

Visitors found this page by searching for:

vectra c 1.8 judders on tick over

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •