User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 16

Thread: HeadLight not working help

  1. #1
    Regular Member 0114NIGEL0114's Avatar
    Join Date
    Jun 2010
    Location
    SHEFFIELD
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default HeadLight not working help

    Can anyone help passenger head light not working checked fuse and put new h7 bulb in still not working

  2. #2
    Regular Member Critch's Avatar
    Join Date
    Dec 2009
    Location
    wirral
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    33 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Mk1 renault scenic... I know I know but it drives

    Trim : Basic

    Engine : 1.6 16v

    Year : 2003

    Default

    Are the other lights in the unit working?
    Ie side light, mainbeam, indicator?

  3. #3
    On a Sabbatical
    Join Date
    Jul 2011
    Location
    UK
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats




    Year : 06

    Default

    Check the connection that goes into the headlight hasn't came out

  4. #4
    Regular Member
    Join Date
    Dec 2006
    Location
    Oxfordshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vauxhall Astra-J

    Trim : Elite

    Engine : 2.0 CDTi

    Year : 2013

    Default

    Have you put a multimeter across the new bulb to check that it's ok?

    Not unknown for a new bulb to be faulty.

  5. #5
    Full Member Big Sig's Avatar
    Join Date
    Aug 2006
    Location
    Is a very naughty boy
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by Big Dave View Post
    Have you put a multimeter across the new bulb to check that it's ok?

    Not unknown for a new bulb to be faulty.
    While your there check there's 12v to the plug.
    Now I need a turbo to keep up!

  6. #6
    Regular Member keith1983's Avatar
    Join Date
    Dec 2008
    Location
    Sheffield / Spalding
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra 1.8 SRi

    Trim : SRi

    Engine : Z18XE

    Year : 2004

    Default

    I don't know how the circuits are arranged in a Vectra but an old 307 I had, had the headlights on seperate fuses. Worth a check in the fuse box.

  7. #7
    Regular Member 0114NIGEL0114's Avatar
    Join Date
    Jun 2010
    Location
    SHEFFIELD
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I've check bulb and it's ok and checked fuse number 8 under bonnet that's ok but is that the right fuse if not what is

  8. #8
    Regular Member 0114NIGEL0114's Avatar
    Join Date
    Jun 2010
    Location
    SHEFFIELD
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Anyone know what fuse to check for my headlight not working

  9. #9
    Regular Member
    Join Date
    Dec 2006
    Location
    Oxfordshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vauxhall Astra-J

    Trim : Elite

    Engine : 2.0 CDTi

    Year : 2013

    Default

    My 2003 handbook says fuse 8 (engine glovebox) is for the headlights.

    Have you checked to see if 12v is at the plug?

  10. #10
    Regular Member 0114NIGEL0114's Avatar
    Join Date
    Jun 2010
    Location
    SHEFFIELD
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Checked fuse 8 and its fine check to see if im getting a earth and i am but im not getting no live stuck now what to do

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. radio working, not working, working again
    By J P S in forum Electrical & ICE (including SatNav)
    Replies: 5
    Last Post: 22nd February 2012, 00:59
  2. Headlight adjustment is not working
    By tinus71 in forum Electrical & ICE (including SatNav)
    Replies: 3
    Last Post: 15th January 2012, 16:15
  3. Replies: 0
    Last Post: 10th November 2011, 22:58
  4. Headlight indicator on dash not working
    By jim269 in forum Electrical & ICE (including SatNav)
    Replies: 9
    Last Post: 19th October 2010, 22:11
  5. vectra facelift offside headlight not working
    By madandyuk in forum Electrical & ICE (including SatNav)
    Replies: 3
    Last Post: 12th March 2009, 00:29

Visitors found this page by searching for:

why is my headlight not working signum

vectra c nearside headlight not working

vectra c headlight not working

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •