User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 5 of 5

Thread: LED Canbus Side Lights

  1. #1
    Regular Member insignia28's Avatar
    Join Date
    Mar 2011
    Location
    Warrenpoint, NI
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default LED Canbus Side Lights

    I have had these fitted to the car for a while but am on my second pair. They work grand for a while but then one of the individual SMD's starts to flicker and strobe itself.
    I'm used to the Canbus system strobing as I tell my pals its the alarm setting, but is it possible that the Canbus is blowing the SMD's?? Has anyone else had this problem with thier Sidelights?

    Cheers

  2. #2
    On a Sabbatical
    Join Date
    Jul 2011
    Location
    UK
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats




    Year : 06

    Default

    Yer had the same the leds flicker and strobe in side lights and number plate

  3. #3
    On a Sabbatical
    Join Date
    Jul 2011
    Location
    UK
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats




    Year : 06

    Default

    Yer had the same the leds flicker and strobe in side lights and number plate

  4. #4
    Regular Member
    Join Date
    Jul 2011
    Location
    N.I
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    had the same as well,

    had leds in my number plate lights but after i switched them off they wouldnt come on agian? took them out and put standard bulbs in and they work? stupid set up if you ask me lol

  5. #5
    Regular Member insignia28's Avatar
    Join Date
    Mar 2011
    Location
    Warrenpoint, NI
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    My Licence plate ones are still the original set and dont flicker tho they strobe, its just the headlights. may have to revert to the mtec 501's for sidelights.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Retro fit Auto lights (Half Canbus 2003 GSI)
    By chickenwing in forum Electrical & ICE (including SatNav)
    Replies: 1
    Last Post: 3rd August 2012, 17:38
  2. Brighter Lights for side lights, Vectra SRI150
    By 150_SRI in forum Vectra C / Signum Car Chat
    Replies: 14
    Last Post: 13th July 2011, 23:50
  3. canbus led side lights
    By The Gas Man in forum Vectra C / Signum Car Chat
    Replies: 14
    Last Post: 27th December 2009, 22:06
  4. Philips bluevision h7 head lights & side lights brand new
    By davidlewis24 in forum Parts for sale
    Replies: 2
    Last Post: 19th March 2009, 22:42

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •