User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 4 of 4

Thread: 2006 Veccy 1.9 CDTI (150) sounds like its running on 3 cylinders when idling

  1. #1
    New Member
    Join Date
    Aug 2011
    Location
    Norway
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default 2006 Veccy 1.9 CDTI (150) sounds like its running on 3 cylinders when idling

    Like the title suggests, my 2006 vectra sounds like its running on 3 cylinders when idling on startup, and it usually lasts for a few minutes before the engine warms up a bit. If I then take her for a spin, shut down, then fire the engine up again, it's back.

    Now I know of the '3rd injector wiring loom', however when I took the car to the dealership, their diagnostics tool found out that the 2nd injector was the issue and replaced both the wiring and the injector itself, to no avail. I then replaced the 3rd injector wiring myself, but the problem is still there. Could I have done it wrong? Are you supposed to replace the full length of the wire that comes with the kit?

  2. #2
    New Member
    Join Date
    Aug 2011
    Location
    Norway
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    No-one?

  3. #3
    Regular Member
    Join Date
    Mar 2008
    Location
    Wales
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    From cold, touch the headers while running..that will tell you which cylinder is misfiring (if indeed it is missing at-all).

  4. #4
    Regular Member
    Join Date
    Mar 2008
    Location
    Wales
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Wireless Network Extenders/Networking

    I have just moved a PC upstairs into the spare room; It connects wirelessly to my modem/router (downstairs). The connection quality is a bit hit-n-miss.

    I did also have a network-capable HP printer connected to the modem/router that is downstairs (via a cable), but that is now stand-alone on the upstairs PC

    I want to
    a) improve the wireless quality of the PC upstairs
    b) get the printer back on the network.

    Will a wireless access point/router/extender do this?

    Something like...
    http://www.ebuyer.com/169923-tenda-w...xtender-w311r-

    I was thinking of connecting it to the printer upstairs via cable (so bringing the printer ‘back’ on the network) and then the PC upstairs connecting wirelessly 'through' the access point, back down to the main modem/router that is downstairs

    Is this pretty straifghtforward, or am I barking up the worng tree!!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. running on three and thre quarter cylinders
    By phieziem in forum Engine & Drivetrain
    Replies: 16
    Last Post: 28th March 2014, 22:38
  2. URGENT HELP: Zafira 2003 1.8XE poor running issue, not idling
    By merikiito in forum Engine & Drivetrain
    Replies: 25
    Last Post: 17th May 2012, 17:34
  3. Only running 3 cylinders !
    By Stan-H- in forum Engine & Drivetrain
    Replies: 13
    Last Post: 20th February 2012, 23:39
  4. Engine running on 3 cylinders on cold start
    By philc1210 in forum Engine & Drivetrain
    Replies: 0
    Last Post: 16th February 2012, 08:49
  5. Been to VX to sort out why my car is running on 5 cylinders
    By 3.2_V6_VXR in forum Vectra C / Signum Car Chat
    Replies: 6
    Last Post: 23rd September 2007, 10:30

Visitors found this page by searching for:

vectra c runs on two cylinders on startup

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •