User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 4 of 4

Thread: rads heating up but not coming into car

  1. #1
    New Member
    Join Date
    Jan 2012
    Location
    essex
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default rads heating up but not coming into car

    Just replaced both rads and fan, topped up on coolant, the coolant is circling round ok, but no heat is coming into car!

  2. #2
    Regular Member Critch's Avatar
    Join Date
    Dec 2009
    Location
    wirral
    Post Thanks / Like
    Mentioned
    21 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    21 Post(s)
    Tagged
    0 Thread(s)

    Default

    Air lock in the heater matrix is my guess.

    Disconnect top hose going into bulk head. Turn heaters on full. And then pump bottom hose. Once Coolsnts comes out. Connect it back up.

    Top up expansion bottle and pump bottom rad hose. To ensure all air is out of system

  3. #3
    Forum Moderator John LE's Avatar
    Join Date
    Oct 2008
    Location
    Forfar, Scotland
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)

    Default

    Switch on the ignition to position 2 with the blower and radio off. Turn the temperature control to see if the air mixture flap is actually moving. You will hear it if it is

  4. #4
    Regular Member
    Join Date
    Jan 2011
    Location
    stratford upon avon
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Can you hear the motor when you turn the temp dial?
    If you take the glove box out, to the right behind the stereo you'll see the blower / air distribution unit. You should then be able to see a red (i think) arm that moves the hot/cold flap. Move the temp dial to see if there is any movement

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Heating or not
    By SteveH in forum Vectra C / Signum Car Chat
    Replies: 13
    Last Post: 30th January 2012, 20:12
  2. difference in rads?
    By crayon in forum Vectra C / Signum Car Chat
    Replies: 1
    Last Post: 11th April 2011, 21:10
  3. Over heating???
    By lukesignum in forum Engine & Drivetrain
    Replies: 8
    Last Post: 16th June 2010, 17:44
  4. Heating temperature control not working - Full heating permanently
    By jratcliffe3 in forum Electrical & ICE (including SatNav)
    Replies: 0
    Last Post: 31st January 2010, 23:46

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •